SearchSearch 

Aerodesigns A318 gauge problem

Guest

I installed the Aerodesigns A318 base pack and Frontier airlines textures. When I click the fly now button I get a error telling me that A320.gau is not compatible. I am not able to fly this plane, how can this be fixed so that it does work. I am using FS2004 so that should not be the problem. Thanks

7 Responses

Pro Member Chief Captain
Tailhook Chief Captain
Guest

The payware version of FSUIPCor the freeware one on the page called FSUIPC 3.73?
Also the readme says to register Eric's panel. How do you do that?

Pro Member Chief Captain
RadarMan Chief Captain

Anonymous wrote:

The payware version of FSUIPCor the freeware one on the page called FSUIPC 3.73?
Also the readme says to register Eric's panel. How do you do that?

Try the free first.

Radar

Guest

I have installed FSUIPC version 3.73 and in the readme of the airbus it notes that for the airbus gauge to work you need module FSUIPC version 2.87 or higher, but I am still getting the error.

Pro Member Chief Captain
Tailhook Chief Captain

Anonymous wrote:

I have installed FSUIPC version 3.73 and in the readme of the airbus it notes that for the airbus gauge to work you need module FSUIPC version 2.87 or higher, but I am still getting the error.

You have to be more specific if you want to get this problem solved quickly.

First of all, we still don't know the name of the file you are using. Is it already updated or did you download and install the update yourself?

Secondly, you say that you're ...still getting the error.. What Error??

The fact that you're getting the error doesn't necessarily mean incompatibility, just load the a/c and try to fly it. See if anything is missing. Did you put the FSUIPC.dll in the right folder?

Pro Member Chief Captain
Tailhook Chief Captain

Ok, I downloaded ad318_base.zip from here.

This is an old a/c and as I suspected doesn't require a registered version of FSUIPC. Some of what you read in the Readme files is outdated. My version number is 3.5.3.0 compared to yours: 3.73.

The error message you're receiving when loading the a/c I suspect concerns the FSSound.dll module. You should have this module in your Modules folder -- better have a look and if it's there, you need to add the following to your fs9.CFG:

[OLDMODULES]
FSSound.dll=1

You can add it between the [FACILITIES] and the [MAPVIEW_MAP] sections. The result will look something like this:

[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=6225

[OLDMODULES]
FSSound.dll=1

[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=0
SHOW_WEATHERSYSTEMS=0
SHOW_DATATAGS=0
SHOW_TERRAIN=1
show_flight_history=1

IMPORTANT!! Make sure you back up the original before you make any changes ❗

This is the path to the fs9.CFG -->>

Local Disk / Documents and Settings / Username / Application Data / Microsoft / FS9

Let us know what's happening 😎

Guest

It works!!!!!!!!! Thanks Tailhook! Bow Down Your a flight simulator guru. 🍻

All times are GMT Page 1 of 1

Related Questions