SearchSearch 

jetways missing completetly

Guest

ok ive just done the high scenery and aminations on gone to a airport with jetways amd still no jetways i'll give you the things again

graphics medium high
aircraft medium high
scenery high
weather medium low

traffic custom
aircraft 40%
general aviation 5%
airport traffic 100%
cars ferrys and yachts 15%

i hope u can give me an answer ❓ ❓ ❓

23 Responses

Pro Member First Officer
Ryan (737FLIER) First Officer

turn everything to high.

Guest

Turn on animations, turn on the autogen to med - high. Max if you want all the gates on.

Also on old crappy graphics cards they wont show up so just check what graphics card you have.

Guest

737FLIER wrote:

turn everything to high.

you don't need everything on high.

you do need to turn on the animation.

Pro Member First Officer
Ryan (737FLIER) First Officer

I know you don't but I thought that would help since just scenery on high is not working.

Guest

Anonymous wrote:

Turn on animations, turn on the autogen to med - high. Max if you want all the gates on.

Also on old crappy graphics cards they wont show up so just check what graphics card you have.

i have a brand new computer from december 2006 and i have a geforce 6400 grapics card

Guest

also how do i get to that auto gen thing?
😕 😕 😕

Pro Member First Officer
Jim (jellrod) First Officer

Its in your settings, sameplace you set you graphics.

Guest

ive put everything on high, auto gen and scenery complexity are full max and im still getting no jetways, also i have installed traffic for fsx so does that affect anything???

Guest

I recon your graphics card is at fault. Buy or test out a later version card, nvidia geforce 6600 atleast.

Also did you tick the animations box?

Guest

Anonymous wrote:

I recon your graphics card is at fault. Buy or test out a later version card, nvidia geforce 6600 atleast.

Also did you tick the animations box?

of course i have!!!!! what do you expect everones been telling me!!!!!!!!!!!!
Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad

Pro Member First Officer
Jim (jellrod) First Officer

OK - a few more questions for clarifiaction:I assume you are flying a 737, A321 or something along those lines - not a Cessna or Beech. The other thing is: are you using the default FSX aircraft? There are known issues with the jetways and add-on aircraft.

Pro Member Chief Captain
RadarMan Chief Captain

jellrod wrote:

OK - a few more questions for clarifiaction:I assume you are flying a 737, A321 or something along those lines - not a Cessna or Beech. The other thing is: are you using the default FSX aircraft? There are known issues with the jetways and add-on aircraft.

This is the first time I've heard that remark.
The best experience I've had with all the trucks, cars, jetways was with an MS FSX AI aircraft.

Radar

Pro Member First Officer
Jim (jellrod) First Officer

My apologies for confusion. I meant reworked Fs2004 or FS2009 aircraft, like Project Opensky and such. You are correct - the AI work well.

Guest

i knew that already so i always use commercial airliners but the thing is i se where they are supposed to go but they're not therek, i've also put the scenery complexity and auto-gen to max and still nothing... sorry im being so annoying Crying or Very sad Crying or Very sad Crying or Very sad

does it affect things if i change the graphics and aircraft settings ❓ ❓

Pro Member First Officer
n7xlq1 First Officer

Okay, I've been trying to follow on how to get the jetsways to show up in FSX but its not working. I've been looking everywhere for the animation setting thats being talked about but I don't see it. Can anyone give me a clue to where its at.

Here's what I've done. I have picked a airport like KPHX then select Medium gate (which I thought the jetways will be) then go into FSX but nothing is there. My Video card is EVGA Geforce 6600GT.

indy2001 Guest

To find the settings, select Options from the menu. (If you don't see the menu, press the Alt key.) Then select Settings, then Display, which should leave you on the Graphics tab. There you will see "Advanced animations" in the 2nd column -- make sure it is checked. (It is NOT checked by default.) Then go to the Scenery tab, and set Scenery complexity to at least Dense. This will make a few appear, while a higher setting will make more jetways appear. Then set Autogen density to at least Dense.

If your graphics card can handle it, this should make at least some, if not all, the jetways appear. The tradeoff, as always, is slower frame rates. I think it is worth it when flying airliners. If your graphics card can't handle the Very Dense setting to make all the jetways appear, just set it on Dense and then "slew" your plane to a jetway that does show up.

To make any jetway move, click Ctrl-J while the plane is parked at that gate. Good luck!!

Pro Member First Officer
Jim (jellrod) First Officer

Just a word of caution - if you ever do get tyhe jetways to appear at the air[ports, do not always expect to be directed to park at one. I've landed at KPHX several times and its usually 50-50 I get a jetway gate

Pro Member First Officer
n7xlq1 First Officer

jellrod wrote:

Just a word of caution - if you ever do get tyhe jetways to appear at the air[ports, do not always expect to be directed to park at one. I've landed at KPHX several times and its usually 50-50 I get a jetway gate

NOW you tell me. LOL J/k. Yeah I figured that out, I wish there was a way to figure it out, so you can come in at a gate.

I have also figured out when I put the settings up that far FSX seems to slow down quite a bit. UGH oh well I guess that can be expected.

Pro Member First Officer
n7xlq1 First Officer

indy2001 wrote:

To find the settings, select Options from the menu. (If you don't see the menu, press the Alt key.) Then select Settings, then Display, which should leave you on the Graphics tab. There you will see "Advanced animations" in the 2nd column -- make sure it is checked. (It is NOT checked by default.) Then go to the Scenery tab, and set Scenery complexity to at least Dense. This will make a few appear, while a higher setting will make more jetways appear. Then set Autogen density to at least Dense.

I didn't see the "Advanced animations" colum, but I after I moved a couple of settings to Dense like you said then I saw a few jetways showing up. The jetway I was at doesn't quite close on the aircrft door, is there a way to either line up either the 737 or jetway to the correct spot?



Last edited by n7xlq1 on Wed Jun 20, 2007 11:40 pm, edited 1 time in total
weresthasim? Guest

🙄 geezum,
Everybody and there scenery poo-poo!
FS was supposed to be a flight sim. not a fantasy Island type thing!
still waiting for microsoft to address the over taxed atc and tower.
not to mention smarter AI.
still no catagory differentals between aircraft.
no real cat. full auto runways or aircraft.
and not only that, a airport with 10 runways and they only use one, vfr and cessna's all mixed up with ifr and heavy's is really kinda unrealistic.
they don't even have anyplace for me to park my hindenburgh. 😞
should have one controller for every 5 aircraft.
not to mention still the same over a dozen other problems that needed adressing since fs2002 or 2000 for that matter.
I'm ashamed at microsoft just adding 30gigs of poo-poo scenery to the same engine as FS2002.
and they expect us to love it?????? 😕
have fun with yer jetways and i also hope that yer toilets work in all yer aircraft and at the terminals too 😂

Pro Member First Officer
JLangevin First Officer

Have you messed with any tweaks lately?

Im at a loss for this one. Usually having Advanced Animations checked will bring the jetways forth.

Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

You may find this tutorial from our knowledge section helpful:
https://flyawaysimulation.com/knowledge/page/38/how-to-use-jetways-pushback-in-fsx/

Jobbágyi Koppány Guest

If you have GSX, open GSX control panel, and click: restore default jetways. This should solve it (solved it for me)

All times are GMT Page 1 of 1

Related Questions