Fly Away Simulation
SearchSearch 

Unable to see any cockpits!!!!!

Pro Member Trainee
rich999 Trainee

Flightsim was working ok till yesterday, aircraft load ok however no cockpits, in cockpit view where there should be instruments etc its just a back lower half, rest of the views are ok, if i press the alt key then the cockpit becomes visible!!!, left mouse click and its gone again, tried everthing on the keyboard and even re-installed, no change to the graphics settings...........its driving me nuts. Any Ideas please.

Rich999

Pro Member Chief Captain
RadarMan Chief Captain

rich999 wrote:

Flightsim was working ok till yesterday, aircraft load ok however no cockpits, in cockpit view where there should be instruments etc its just a back lower half, rest of the views are ok, if i press the alt key then the cockpit becomes visible!!!, left mouse click and its gone again, tried everthing on the keyboard and even re-installed, no change to the graphics settings...........its driving me nuts. Any Ideas please.

Rich999

I don't know what you mean by the "back lower half".
Can you post a screenshot if it.

Radar

Pro Member Trainee
rich999 Trainee

Sorry, meant to type black, not back, the lower half of the screen in cockpit view is black, but run your pointer over the area and the functional switches are there, just cant see them.

thanx

Pro Member Chief Captain
Chris Morris (morris91) Chief Captain

I dont know if this helps but the other day i installed a couple of folders in my guage folder it was a update more a MD-11 but when i loaded anyother plane like the 747-400 or the 737-400 i hade no instruments
like my speed stayed at 000 and my alt. stayed at 00.000 and my glass cockpit part was just black like there was no power for it to run.

But i deleted what i had put in the guage folder and everything was fine after that.

so have you done the same or installed something else like me.?

Pro Member Trainee
rich999 Trainee

Well thanx for your help, but its now sorted, I have Flightsim Manager installed, just checked the tweeks options and the box for allowing 2D panels wasnt ticked!!!!.

Thanx again

All times are GMT Page 1 of 1

Related Questions