No jetway moving!

Pro Member Trainee
Kais767 Trainee

yes I know how to connect the jetway ctrl+J but im 100% on the line and still it wont connect after pressing the buttons. Im using FSX aircraft and my settings are set to highest for all. can anyone help?Thnks Crying or Very sad

Answers 9 Answers

Jump to latest
Pro Member Captain
bawls327 Captain

make sure your parking brakes are set - cntrl + . , and engines turned off - cntrl shift f1 or might be cntrl f1.

Pro Member Captain
acepilot32 Captain

have you installed accelration because FSX changes the key mappings so you might have to re assign that command

Pro Member First Officer
Orion (ollyau) First Officer


You can get the jetway to come if you park on the yellow line and have your engines off. You press Ctrl+J to get the jetway. It only works on the commercial jets (Boeing 747-400, Boeing 737-800, and the Airbus A321). For the jetways to work, you need to have "Advanced Animations" on.

Hope this helps


Pro Member First Officer
Duncan (Razgr1z912) First Officer

My engines are off, never turn em off in meh jumbo. Take forever, the CRJ also has jetties' anims i belive. Park brake ctrl j. I think its the key mapping prob or adv anims. I didn't feel like typing properly today. 🙄

Last edited by Duncan (Razgr1z912) on Sun Jan 27, 2008 2:02 am, edited 1 time in total
Pro Member First Officer
Llain First Officer

HI there have been a lot of posts on this subject and most of the time it is
the graphics card that is the problem. It tend's to be the older cards that do not suport this function.
Make sure Advanced Animations is switched on.
What graphic card do you have?

Pro Member Captain
bawls327 Captain

If I am correct he already said that he has everything on high and he parks on the line already so that cant be the problem. Either the problem should lie on what the guy told you about installing acceleration or its some type of mapping problem or couldnt really tell what you told me about engines off, but make sure that your engines are off, parking brake set and make sure you go up close to where the yellow line ends. Really depends where you are because some of the ones that are right on the wall are for big planes.

Pro Member First Officer
honuala First Officer

um engines dont have to be off.....i use the jetway all the time and my engines are on. try and get to the gate,stop at the "T" on the yeallow line,apply your parking brakes,hit cntrl+j,and wait a little while. i know that sometimes my jetway can take a few mins. and sometimes it dosnt look like its moving until it extends to the plane. good luck,if all else fails reinstall fsx.....

Pro Member Trainee
klubkonr Trainee

My jetways on my fsx copy never worked. I got the microsoft official service/acceleration pack and installed it. My jetways now work. YOU DO NOT HAVE TO HAVE YOUR GRAPHICS SETTINGS AT MAXIMUM FOR THIS EFFECT TO WORK! Just make sure that the special effects box is checked off. Hope this helps 🙂

Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

You may find this tutorial from our knowledge section helpful:

Still does not answer your question? Ask a new question!

If the question and answers provided above do not answer your specific question - why not ask a new question of your own? Our community and flight simulator experts will provided a dedicated and unique answer to your flight sim question. And, you don't even need to register to post your question!

Ask New Question...


Search our questions and answers...

Be sure to search for your question from existing posted questions before asking a new question as your question may already exist from another user. If you're sure your question is unique and hasn't been asked before, consider asking a new question.

Related Questions

Flight Sim Questions that are closely related to this...