Fly Away Simulation
SearchSearch 

multiplayer voice comm

Pro Member Trainee
klubkonr Trainee

hey, does anyone know how to work the multiplayer voice communictation? I have the headphones, voice comm. is enabled and im pushing the transmit buttons and nobody responds to my voice. I dont think that they can hear me. Does anyone know why? If you could help that would be great.

Pro Member Trainee
klubkonr Trainee

Sorry about this, but actually I put this subject under the wrong category. It should be FSX multiplayer Wink

Pro Member Captain
Luke (warlord40) Captain

I've heard alot of gabble about teamspeak. I don't know what it is or what it does, but this may be the thing your looking for. Post back if i'm right or wrong.

Pro Member Trainee
CaptCrash Trainee

Y'know... alot of people are have the same problem. You're not the only one.
....unfortunately,.. no one has figured out a solution. Sad

Pro Member Trainee
klubkonr Trainee

well, your right. If I go into a multiplayer chat room (fsx), I can hear other people using the voice communication, but I cant. Any help is appreciated!!!

Pro Member Captain
Luke (warlord40) Captain

You cant communicate in the chat room only in the game,forget what i said about teamspeak its useless, and push and hold capslock key - wait a couple of seconds then talk - then release. another question, is your mic and headset usb? if it is make sure your OS has installed it correctly,and that you have enabled it in your sound toolbar on your desktop, and also in flight sim(under sound settings)

Pro Member Captain
Duncan (Razgr1z912) Captain

emerald_flag wrote:

make sure the headset you are using is the one being used in FSX

Right, put it in settings > sound make sure its correct. In the lobby press and hold Control to talk while for example you're waiting for the P51 race to start.

Pro Member Captain
Rodney Jacobs (GundamWZero) Captain

If you want to voice chat in FSX, Teamspeak 2 is the way to go.....it operates outside of FSX and you won't jam up and lose processing speed. Problem is, you have to set up and host a Teamspeak server, which isn't too hard.

Guest

1) make sure your microphone is on
2) change your button

Pro Member Captain
Luke (warlord40) Captain

Lol a bit of an old thread mate Smile

Guest

I am also having the same problem. I use a wifi connection but it says it requires broadband. Does it make a difference? Confused

TheBoeing738 Guest

TO ANYONE WHO EXPERIENCES THIS PROBLEM:

I had this same problem when other players in Flight Simulator (FSX Deluxe) couldn't hear me speak when I could hear them perfectly well.

WINDOWS XP:
Try watching this video at

Make sure the "Record" Volume knob in the bottom left corner is turned up to about half way (You can decide how high or low you want it, just make sure it is not turned all the way down or muted)

You may also need to fiddle with the sound setting in Flight Simulator itself.

The video credit goes to dmclune12 for posting it. Thankyou.

I hope this helps anyone who is yet to have the problem. Cool [/b]

Lollipop Guest

I know how it works. You can only talk to air traffic control by holding CAPS LOCK and speaking while you hold it down. And if they dont answer then wait or keep saying or asking something until they respond.

All times are GMT Page 1 of 1

Related Questions