Fly Away Simulation
SearchSearch 

avsim

Pro Member First Officer
ab1332 First Officer

today I had a problem with avsim, whenever I log in it says "cookie problem with browser". I have logged in several times into avsim and dowloaded things in the past. I didn't put any add-ons to my browser, firefox, and didn't change my settings. I also tried to login in through internet explore on another computer and it sayed the same thing. It would be great if someone told me what's going on or if experienced it. Very Happy

Pro Member Chief Captain
bawls327 Chief Captain

I have same problem. Just got done emailing a guy because I couldnt log in. They said its something on their side so dont worry.

Pro Member First Officer
Orion (ollyau) First Officer

It isn't just you guys, same problem here.

Pro Member Captain
cheezyflier Captain

i can say. with the utmost confidence, that i have never turned away a cookie. (unless i knew there was coconut in it)

Pro Member Chief Captain
Cheeks Chief Captain

@ Cheezyflier Laughing Laughing Laughing Laughing Yup got the problem too Wink

Pro Member Chief Captain
Tailhook Chief Captain

That's good to know. I actually did a System Restore after having received a Flahgot update and still I couldn't get into the avsim library.

Pro Member First Officer
ab1332 First Officer

guys, thanks for your replies.

But I found out that they were doing maintanace

plus it worked for me today
and should work for u too Very Happy

All times are GMT Page 1 of 1

Related Questions