Fly Away Simulation
SearchSearch 

A330 - no paint...

Pro Member Trainee
Ubba Trainee

Just a continuation of the same problem...

Just installed the Tom A330... I have 3 planes, and no textures on any of them. I have FSX Acceleration installed, and I can't find an option to turn of Direct X 10...

Any help would be appreciated.

Thanks, Ubba

Pro Member Chief Captain
RadarMan Chief Captain

It's in French 😂 but it's the only one I can find at the moment.

http://jacky.brouze.ch/FSX/MonFS/DX10/Regl_dx10_01.gif

Radar

Pro Member Trainee
Ubba Trainee

Thanks for the info RadarMan...

Under global options... my first option is the check box for lens flare... no direct X 10 check box above it ... should I reinstall the software ? Or another option, possibly ?

Currently Stumped...

Ubba

Pro Member Chief Captain
RadarMan Chief Captain

If DX10 doesn't show up in that section then you either don't have a DX10 capable video card or DX10 installed, my bet is the card is old or your still running XP.

Radar

Pro Member Trainee
Ubba Trainee

Thanks for the info RadarMan...

I'm running a NVIDIA GeForce 6150SE nForce 430 with direct X 11.0 installed... any sugestions...

Thanks

Ubba

Pro Member Chief Captain
RadarMan Chief Captain

Whats your operating system.
XP won't recognize DX10 or above.

Radar

Pro Member Trainee
Ubba Trainee

Windows 7 64 bit...

Ubba

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Chief Captain
RadarMan Chief Captain

Sorry I forgot to address the no texture problem.
My guess is that the card isn't strong enough to render the graphic intensive textures of that particular aircraft.
A better card will.

Radar

All times are GMT Page 1 of 1

Related Questions