Fly Away Simulation
SearchSearch 

Park Brake/Brake light Problem

Pro Member Trainee
mondo19 Trainee

Brake light indication has always been ok (red light in left lower corner of screen) but now it has disappeared, brakes still work ok.
Can't seem to find a solution,can anybody help ? 😞

Brakes not working at all !!

Pro Member Trainee
Marc Wheeler (CXA001) Trainee

In your FSX.cfg [Display] section set:
InfoBrakesEnable=True

Pro Member Trainee
Marc Wheeler (CXA001) Trainee

If that doesn't work, moving your FSX.cfg folder to a temporary directory and then start FSX.

This will rebuild your FSX.cfg. Note Any tweaking or settings will be deleted, so use your saved FSX.cfg to copy in any tweaks, etc.

Hope this helps,

Pro Member Trainee
mondo19 Trainee

Thanks, but rebuilding the cfg file didn't work either.
Looks as though I'm stuck with the situation.

All times are GMT Page 1 of 1

Related Questions