Fly Away Simulation
SearchSearch 

Douglas_C-47_Beta_V3.1406.zip will not un-zip correctly

Pro Member Trainee
Wayne R Russ (waynerr) Trainee

Hello,
I have downloaded and tried to install the aircraft in the subject line. I tried to un-zip it into a temp folder as instructed.

I have tried Windows un-zip tool. I have tried 7zip. Windows tool gives the Error 0x80004005 for padding3_spec.dds. 7zip gives an error for the same file.

I am only intermediate in Windows, or FSX, but after going to the Texture folder where the file is located, the file appears to be corrupted in some way.

I have tried downloading other aircraft with zip files and tried un-zipping them and the did un-zip correctly. I have tried downloading the C-47 again, same result. In my head it appears to be limited to the C-47

Does anyone, please have any suggestions what might be happenibg here ?

Thanks,

Wayne

Pro Member Chief Captain
RadarMan Chief Captain

[left]Windows 10 error code 0x80004005[/left][left]=16pxSometimes the Windows 10 update error 0x80004005 occurs if the downloaded Windows update file is corrupted. Were that so, the problem would be fixed by simply deleting all corrupted files in the folder which contains the downloaded Windows updates and then trying to downloading the update file once again.

Let us know how you do.
If the file is corrupted Flyaway will check it and fix it.
My suggestion, try downloading it with another browser.

Radar[/left]

Pro Member Trainee
Wayne R Russ (waynerr) Trainee

Thanks RadarMan,

I use Windows 8.1. That maybe why I do not totally understand the first paragraph. I Usually run Firefox.
What I got from the first paragraph. You described the error 0x80004005 as a Windows10 Update error. I use Win 8.1. The error actually reads,

An unexpected error is keeping you from copying the file. If you continue to receive this error you can use the code to search for help with the problem.

padding3_spec.dds
Type DDS Image
Date Modified 1\2\2017 5:07 PM
Size 1.00 MB

I tried I.E.. I got the same error results.

I apologize for not being so clear at first. I hope this is of more help. In what way can I get Fly Away to chech the file to see if it corrupt?

Wayne

Pro Member Chief Captain
RadarMan Chief Captain

Flyaway will see this post and should be able to help.

Radar

Pro Member Trainee
Wayne R Russ (waynerr) Trainee

Thank you RadarMan,

I will wait and see. I did leave out the error code from the error message I get when I try to un-zip the C-47.

Between the first paragraph of the message and the File Name, Type, Date Modified, and Size, the error code is listed as,

Error 0x80004005: Unspecified error

That is why I am confused by you saying The error is a Windows10 Update error.
At any rate, I will wait to see if Fly Away will contact me.

Thanks,

Wayne

Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

This has been fixed.  Please delete the old download and re-download from here:
https://flyawaysimulation.com/downloads/files/24305/fsx-douglas-c-47-skytrain-dc-3-mega-pack/

Let us know that it works for you.

Pro Member Trainee
Wayne R Russ (waynerr) Trainee

Hi,

Thank you so much. I have done as you instructed. I deleted my original download. and downloaded your new one.

The new one has un-zipped completely. It has installed as it should have. I have opened it in FSX to see if it opened. Things seem to be fine. I have not had time to try and fly it., but the the installation, appears to be a success.

Again, I do Thank you so much. I was not sure if it was something I was doing wrong, or something with the file.

[url=javascript:emoticon('🙂')]

[/url]

Thank you,

Wayne

All times are GMT Page 1 of 1

Related Questions