Fly Away Simulation
SearchSearch 

First install - San Francisco flat scenery

Pro Member Trainee
uspilotzzz Trainee

I recently downloaded and installed the custom scenery for San Francisco. The imagery loads but it is totally flat and 2D. I have the scenery folder 2nd to last on the ini file just above the hd mesh V4 folder. 

Pro Member Chief Captain
RadarMan Chief Captain

I think this should solve your problem.

Radar

Pro Member Trainee
uspilotzzz Trainee

Well like I said in my post my hdmesh folder is already last 

Pro Member Chief Captain
RadarMan Chief Captain

Some members have said that they had too many entries in their scenery.
Try deleting one that you don't need to make some space, see if that helps.

Radar

Pro Member Trainee
uspilotzzz Trainee

This is my first scenery addition other than two airports so there is really nothing to delete

Pro Member Chief Captain
RadarMan Chief Captain

Lets be honest, your not doing something, missing a step somewhere.
Read and click on the links.
Slow step by step should do it.

https://flyawaysimulation.com/news/4946/

Radar

Pro Member Trainee
uspilotzzz Trainee

Wow "follow the instructions" thanks for the help

Pro Member Trainee
uspilotzzz Trainee

That link isnt even instructions its simply advertisements for its downloads and links to mesh downloads. 

Is there any actual support here it just people saying "you did something wrong"?

Pro Member Chief Captain
RadarMan Chief Captain

Free downloads, we aren't pushing anything for you to buy.
Just trying to help.

https://flyawaysimulation.com/downloads/137/x-plane-11-hd-mesh-scenery-v4/

Radar

Pro Member Trainee
uspilotzzz Trainee

I get that you are just trying to help but simply posting links to the things I already say I have doesn't actually help. In addition its not free I paid for the pro subsription. Here is additional info. I would attach a screenshot from xplane but that doesnt seem possible on here. I was also going to attach a log and inf file but tried pasting the info here instead but there must be a limit to the number of lines or something because it wont let me. As far as I can tell the HD meshes arent loading. I dont see any info about the folder "zzz_hd_global_scenery v4" dsf files loading even though you can see its in the right place on the inf file. Inside the zzz_hd_global_scenery v4 folder is the Earth nav data folder as it should be.

Pro Member Chief Captain
RadarMan Chief Captain

It seems by the comments below that many are having problems.

Radar

Pro Member Trainee
uspilotzzz Trainee

Omg nevermind

All times are GMT Page 1 of 1

Related Questions