Pmdg 737 ng

Guest Guest

I have viewed all the great reports on the PMDG 737 NG and I agree that it is a nice plane to fly. However, I seem to have a problem. There are "gauges", namely autopilot altitude set and heading set that cannot be seen properly in cockpit view. They just appear as yellow/ orange rectangles.
My machine works brillantly with all other graphics and the frame rate is exellent. It is a relatively new machine with 3.5 Ghz with 256 RAM and a good video card.
Any suggestions?

5 Responses

Pro Member Captain
John Hodges (originalgrunge) Captain

Well the first thing i thought of was "isnt' it supposed to be that color?" The backlighting for the display is normally the yellowish/orange. So do you mean that they are just big obviously out of place glowing yellowish/orange things things? or that the guages just are not working period?

Pro Member Captain
David (The-GPS-Kid) Captain

Can you confirm whether you're referring to the 2D (Panel) Cockpit view, or the 3D (Virtual) cockpit view ?

Guest Guest

The gauges should show the height and the heading but are not clear in that they come out as an orange/yellow recagle. In otherwords you cannot make out what you have set them at.
I am using the 2D cockpit view.

To clarify I got some of the details wrong in the spec of the machine. The following is correct:
Pentium 4 3.4 GHz
1 Gb Ram
NVIDIA Geforce FX 5700 video card
Resolution set at 1024 x 768 at 32 bit.

Pro Member Trainee
roadster123 Trainee

Mine are the same way there hard to make out at first but when you set them for alt. or heading they seem to be clearer. The zero seems to look solid.

Pro Member Captain
David (The-GPS-Kid) Captain

Very strange - I thought you must have been talking about the 3D Cockpit view (where the guages are hard to read in any aircraft) but I've never heard of this problem with the 2D cockpit.

Sorry its not much help but I'd try reinstalling the 737NG to see if they load ok - other than that, check your FS SETTINGS (Options, Display, Aircraft) to make sure your Aircraft Display settings aren't on LOW.

All times are GMT Page 1 of 1

Related Questions