Fly Away Simulation
SearchSearch 

Lines

CP16 Guest

Hi
I have the anti aliasing ON, but I see the horizont with lines.
What I should to do?
Thanks

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

Depends on your video card. Mine, at 8X NO lines, but it differs depending on the power of the card. Idea I think....Yeah, thats right Cool

CP16 Guest

I have G-force FX5500, and if I put 8XS on itīs the same thing if I put 2X or desactivated (in the video card options)

Pro Member Chief Captain
RadarMan Chief Captain

Make sure you don't have AA checked in the settings of the sim.
Try to leave it at 4x and AF at 16x.
If you continue to have problems change drivers.

Radar

CP16 Guest

sr , whatīs 4x and AF at 16x.
thanks

Pro Member Chief Captain
RadarMan Chief Captain

AA=Anti Aliasing

AF=Anisotropic Filtering.

They are the two settings that you find in the control panel of your video card.

I want to repeat again, don't check the AA box in the settings of the sim.

Let us know how you do.

Radar

Guest

Radarman said:

They are the two settings that you find in the control panel of your video card.

..........................

Would you please tell me how to find this control panel for my ati 9700 mobility?

Thanks

CP16 Guest

sr, I donīt have AF 16x, I only have 2x 4x and 8x

Pro Member Chief Captain
RadarMan Chief Captain

I take it you found the control panel.
That's very odd, no 16x, take the highest in AF and 4x in AA.

If this won't work you should try some of www.ati.com 's other drivers.

Radar

All times are GMT Page 1 of 1

Related Questions