Fly Away Simulation
SearchSearch 

elevator trim isnt working

guest Guest

i mean i cant adjust it! i tried using the mouse, the 1 and 7 buttons, and the buttons on my joystick. it doesnt move. and its stuck at full up. so to fly level i have to hold almost full forward stick. i tried rebooting, and re-installing the game, and i tried 5 or 6 different planes. its the same for all of them. rudder trim and aileron trim work fine, but i cant get elevator trim to move. autopilot isnt on, and i cant adjust it with the plane running, off, flying, taxiing, of idleing. HELP!

spuddi Guest

Make sure numlock is on for 1 & 7 to work, or reassign the trim to other keys

Guest

i tired that, it didnt work. also, when i first load the aircraft, the trim is centered, then after a few seconds, the trim slowly goes up on its own, and then wont move

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

The Elavator Trim should be by default set to HOME and END. If it's not, Re-assign it to those keys.

Guest

it doesnt move no matter what keys you assign it to. it doesnt work with the mouse or the joystick or the keyboard. it wont let me adjust the trim at all. it does it with every plane ive tried and its pretty much impossible to fly like this. even with me holding the stick full forward it still pitches up so much the plane stalls.

Guest

ok, i was messing around with it some, and found that if i hold down 7, i can then use the mouse or joystick to adjust the trim. but as soon as i let off the 7 key, the trim goes right back to full up. this makes no sense at all to me

Guest

i just tried flying around with something holding down the 7 key. and the trim stayed wherever i set it, which was good, but as soon as i hit any other key, (i guess it overrides the 7) the trim goes back to full up.

Guest Ed Guest

Any chance you've assigned something else to the same keys? Maybe you should restore the defaults for all the key assignments.

Ed

Guest

tried that already. besides, even if it was assigned to another key, it wouldnt change on its own, and the mouse would still be able to change it

spuddi Guest

is this on a downloaded aircraft or on the defaults?

Pro Member Trainee
ToroGuns Trainee

Disengage the autopilot

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

autopilot isnt on, and i cant adjust it with the plane running, off, flying, taxiing, of idleing. HELP!

He knows that.

Maybe Re-calibrate your joystick?

Also, what type of stick are you using, and do you have the patch installed for FS9?

Pro Member Trainee
davestrunk Trainee

i installed a new video card yesterday, and now it doesnt do it Rolling Eyes i dont know why, but it works now, so im happy

thanks

btw, that was me "guest" with the problem.

Marie Guest

My father's computer is doing the exact same thing. I am trying to fix it for him, but so far, no luck. Has anyone had any similar problems with an unresponsive elevator trim? If so, how have you circumvented it? [I'm hoping a new video card isn't necessary!] Thanks!

All times are GMT Page 1 of 1

Related Questions