SearchSearch 

BEa 146 key commands not working

Pro Member First Officer
leadfoot First Officer

I downloaded the BEa 146 last night, but I could not get the plane to work. I installed it on my sim alright but I just could'nt get it to work. None of the usual key commands worked, it just sat there and did nothing. What gives?

6 Responses

Pro Member Chief Captain
RadarMan Chief Captain

It's possible that it was just a poorly made AI aircraft, list your system specs and read this post.

Don't hit "Z" that's autopilot. Nope

Let us know what happens.

https://forum.flyawaysimulation.com/forum/topic/941/cant-get-bea-146-working/

Pro Member First Officer
leadfoot First Officer

system specs; dell 8200, 2.4 gig cpu,533mg buss 256 sdram windowsxp home edition, gforce 64mg card.

Pro Member Captain
Dave Copeland (davec) Captain

I also downloaded the Bae146(Fedex/UPs colours).
Managed to get it off the ground but couldn't keep it there!! Embarassed
But this is probably more down to my ignorance of the Bae panel and lack of flying skills Umm...

...which obviously didn't succeed - until flyaway worked his magic 🙂

Thanks Flyaway[/i



Last edited by Dave Copeland (davec) on Sat Mar 20, 2004 3:34 pm, edited 2 times in total
Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

Edited it for you 😉

Pro Member Captain
Dave Copeland (davec) Captain

Flyaway !!! What would we do without you - thanks again 🍻

I just hope that all the cargo trailers and tractor were detached when the Bae146 was placed on the rnway!!

Mind you, if they weren't, that would explain why it was so bloody difficulty to get it and keep it airborne Yes

Pro Member Trainee
Griffin Trainee

I've downloaded the 146 and I love it. I'm not too impressed with the panel but flying it is great, plus I love the opening passenger and cargo doors. I don't see any vehicles though...shame.

All times are GMT Page 1 of 1

Related Questions