SearchSearch 

question about EHAM (and system perf.)

ruud Guest

hi all,

overall i can say i am very pleased with FS2004, but since i live in the netherlands (and i worked for ATC at EHAM) i have a few questions.
first of all, i was very surprised that the landing runways are still wrong. we no longer have 19L/01R and 19R/01L, but a third runway has been built: 18L/36R, 18C/36C, 18R/36L. I think this should have been updated in FS2004. also, for some reason, a third tower has been added at EHAM airport in FS2004. it is true, taht because of the new runway, a new control tower has been built, but the new one in FS2004 is placed totally wrong, and it doesn't even look like the new one. So i'm wondering how/why they created this one.

i also read some previous articles about system performance. i still think microsoft is doing a very bad job when it comes to frame rates. i have a Asus P4T533-C, PIV 2.26 GHz (533 FSB), 512 MB PC800 RIMM, and a GeForce4 Ti4200 128 MB. pretty much a kickass system i would think. well, first I had FS2000. this was the worst one. i had to put everything to LOW to get it running at a proper frame rate (which for me is at LEAST 15 FPS). then I got FS2002, which was better. i had to put down quite a few options to 'low' or 'medium' to get nice frame rates, which i think is weird for an old game like that, with a nice system like mine. but i thought maybe it is because it isn't optimized for the Pentium 4 and the GeForce 4 family. so i got FS2004. and again, the same problem. i dont expect 30FPS and up when i put every detail to the max, but again i am very limited, and have ot make choices. or less textures, or less viewing distance, or no clouds, or no traffic, bla bla. i'm getting tired of this! do i really have to get a 3 GHz, 1 GB of RAM, and 256 MB videocard to get FS2004 running at the max?? microsoft might have thos esystems, but the average gamer doesn't!

1 Responses

Pro Member Trainee
davesmith Trainee

My system is a P4 2.6Ghz, 512Mb Ram and a 64Mb Geforce3 Ti200 card, I'm getting 27+ fps on most occasions with detail levels pretty much set to maximum. Try turning on "transform and lighting" in the hardware section, that worked for me. 😛

All times are GMT Page 1 of 1

Related Questions