Fly Away Simulation
SearchSearch 

Video Card Question

Pro Member Trainee
lukskywalker Trainee

I currently am Running a AMD XP 2000 system, Gigabyte motherboard, 80 gig harddrive with 512 ddr memory. Last week I just bought a Nivada 5200 Geforce to think it would work better for FS2004. This card works great compared to my ATI 7500 all in wonder, but I am still getting slow FPS with this new card. I have read alot of the forums and everyone swears by the Nivada 5900 ultra. Would anyone know if the NVIDIA GeForce FX5900XT Video Card would work better for FPS? I know the FX5900XT I was thinking on getting has a faster processor and memory. Is that what makes the difference? or would the new Geforce fx5700 ultra work. Which one?, also if anyone has the fx5700ultra can you let me know what fps u are getting with it Can anyone help.



Last edited by lukskywalker on Thu Apr 15, 2004 4:05 am, edited 1 time in total
Pro Member Chief Captain
RadarMan Chief Captain

You might want to take a look at the post listed below but wait until TomTheTank comes on line, he's the resident Nvidia expert.

https://forum.flyawaysimulation.com/forum/topic/1091/graphic-cards-for-fs-2002/

Pro Member First Officer
Mason Gilliam (harleyman) First Officer

Well lets see....I got the 5700 Ultra and am real happy with it....seems I get a constant 28 to 35 FPM with it....

I had a All In Wonder Card and I guess never got it set up right.....

But I like my new one lots....... 😀

Pro Member Chief Captain
tomthetank Chief Captain

Ermm... Hello 1st things 1st Im no Nvidia expert thats just Radar man pulling my leg Ha Ha But I do know a little
First up what version of Windows are you running?
Second you say its a new card(so are you using the driver that came with it)Betcha they are way out of date
Also you say slow frame rates........how slow?(press Ctrl + Z together for a on screen display)
Ive seen this card running on a very simular pc and it was fairly smooth
Im in and out all night(uk) so ill get back asap

Pro Member Trainee
lukskywalker Trainee

I am running windows XP
2nd, my nvida drivers are about 1 week old. I downloaded them from nvida.
My FPS run arnd 15-18 when im in the cockpit.
WHen im outside the plane im get about 20-30 fps.
If it was ur choice, would u stick with the card i have or I was thinking about moving up the the 5700 ultra or poss the 5900gforce.both are arnd 200 bucks.Let me know.

Pro Member Chief Captain
tomthetank Chief Captain

Blink 15-18fps is not slow................more middle of the road ish.
1 Win XP great
2 Ermm... been to the Nvidia site and d/loaded the latest drivers Blush
3 err there was no 3
Yes you would get better fps with a bigger card but I would keep your cash for a while and tweak the settings of fs (I should of asked are all your sliders maxed?)
Athlon xp2000 ( Help! do'es this run at 1.6 or 1.8 I cannot remember)but a far cheaper upgrade would be a xp2600 (just food for thought)

Ill check with my mate (who is running a fx5200)for his settings and come back to you.

Pro Member Chief Captain
tomthetank Chief Captain

Ok the system is a xp2000,512 ddr mem + A-tec fx 52000
All sliders are maxed
sight dist.....70 miles
cloud draw....70 miles
3d clouds 50%.........simple clouds
frame rate set at 25.....getting 22-25
render to texture on
transform + lighting on
anti alaising on
trilinear
mip mapping 6 hardwar rendered lights 8
3d cockpit ...lowest setting
global tex massive
screen 800x600x32
But he has the frame rate fix(in down loads utillities)cloud fix (link in forum)smaller trees (dont know that one) and no cdcrack
Also using atuner http://www.3dcenter.org/3dtools/atuner-en a program that use's OpenGL and is not a overclock program

All I can say is Ive seen it running and it looks great........so have a play before you start spending your hard earned cash and let us know

Oh we think an xp2000 runs at 1.6 and the xp2600 at 2.2?? anybody ??
but a far more cost effective upgrade for future ref

Come back with any thoughts /comments

Pro Member Trainee
lukskywalker Trainee

Tomthetank,
followed everthing as u mentioned and im cruising arouind 35-40 fps now. I had the setting on before totally messed up. Plus I had the screen resoulution to to high. I will however move up to the 2.8 AMD XP which has the 333 bus speed compared to my 133. Thanks for everyones help. Plus if no one knows this, go to www.3dmark.com

Look for the 2001,its the free one. this test will actually show u how ur system does compared to other systems. 😛

Pro Member Chief Captain
tomthetank Chief Captain

👍 Now your flying

The upgrade you mention is great............but I don't think you will see much improvement in fs9

You will see improvements elswhere though.So don't upgrade just for fs9

Enjoy the sim and Happy landings Group Wave

Pro Member First Officer
Andrenaa First Officer

LukeSkyWalker, you could try this:- http://support.microsoft.com/default.aspx?kbid=331796

Also I have a similar system to yours and these are my settings:

Video card- Anti-aliasing=2x, Anisotropic filtering=4x, Image settings=Quality
Default everything else.

FS settings:
Scenery: Medium high
terrain complexity set to 50
Scenery complexity set to very dense
Autogen density set to very dense
Object shadows set off
Terrain detail slider set to max
water detail slider set to middle
Dusk/dawn texture smoothing set on
extended terrain detail set on

Aircraft detail:
Set global - High
all options set to full and check all boxes

Weather:
default this section and increase the cloud drawing to 50miles, turn down the cloud detail slider. The rest should be ok.

Hardware:
Framerate set to 50
Screen res set to 800x600
Everthing else you'll have to play around with. One final thing though, put filtering to Bi-Linear and global texture size to Massive. And Anti-aliasing uncheck. All other boxes checked.

Traffic:
Set to 95%

Give it a try and let me know! 😉 😀

FlyAway can you delete this post as it won't let me, cheers. 🙄



Last edited by Andrenaa on Sun Apr 18, 2004 1:31 pm, edited 1 time in total
Pro Member First Officer
Andrenaa First Officer

LukeSkyWalker, you could try this:- http://support.microsoft.com/default.aspx?kbid=331796

Also I have a similar system to yours and these are my settings:

Video card- Anti-aliasing=2x, Anisotropic filtering=4x, Image settings=Quality
Default everything else.

FS settings:
Scenery: Medium high
terrain complexity set to 50
Scenery complexity set to very dense
Autogen density set to very dense
Object shadows set off
Terrain detail slider set to max
water detail slider set to middle
Dusk/dawn texture smoothing set on
extended terrain detail set on

Aircraft detail:
Set global - High
all options set to full and check all boxes

Weather:
default this section and increase the cloud drawing to 50miles, turn down the cloud detail slider. The rest should be ok.

Hardware:
Framerate set to 50
Screen res set to 800x600
Everthing else you'll have to play around with. One final thing though, put filtering to Bi-Linear and global texture size to Massive. And Anti-aliasing uncheck. All other boxes checked.

Traffic:
Set to 95%

Give it a try and let me know! 😉 😀
P.S. The 53.04 drivers work best with this card. 😎

Pro Member First Officer
Andrenaa First Officer

Visit - http://www.fs2004.com/forums/

It's really useful for upgrading! 😉 Oh and if you love FS like I think you do you could do worse by not upgrading. 😀

All times are GMT Page 1 of 1

Related Questions