Fly Away Simulation
SearchSearch 

Autoland

Pro Member Captain
Doyley Captain

Hi all,

I know it takes all the fun out of it but how do you set up a Learjet to autoland? Do I need another addon?
I always use ILS at the minute for getting from A to B.

Cheers Very Happy

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

The learjet does not have autoland. You'd need to download an aircraft with a autoland panel, OR, a learjet panel with autoland capabilities.

Pro Member Captain
Doyley Captain

Thanks for your reply.

Do you know where I could get the learjet panel?

Pro Member Chief Captain
RadarMan Chief Captain

Doyley wrote:

Thanks for your reply.

Do you know where I could get the learjet panel?

Hre's one with autoland.

http://library.avsim.net/search.php?SearchTerm=lear45-panel-v1.0.zip&CatID=fs2004pan&Go=Search

Radar

Pro Member Captain
Doyley Captain

Ta very muchly Very Happy

I dont know what id do without you guys Very Happy

Pro Member Captain
Doyley Captain

I must be stupid, I am an IT professional and I cant figure out how to install a friggin panel. I follow the readme file and I just get errors. Is there some secret im missing?

Pro Member Chief Captain
RadarMan Chief Captain

Your not stupid, and being an IT tech doesn't cover this, it does cover and solve many other problems.

Try this. Read

Radar

Pro Member Captain
Doyley Captain

Thanks for that.

I followed the instructions exactly and all went to plan. I loaded it up to test it and it worked.
So I exited it and planned a flight. Now it loads for about 0.5 seconds and goes to a black screen and then I get the Microsoft error report tool and FS closes.....grrrrrrrrr

Any ideas?

Pro Member Captain
Doyley Captain

Could this be something to do with the no cd patch im using?

Im using the one from http://www.zap16.com/

Pro Member Chief Captain
RadarMan Chief Captain

Doyley wrote:

Could this be something to do with the no cd patch im using?

Im using the one from http://www.zap16.com/

Very possible. As I said there are two no-cd cracks, one for the original unpatched version and one for the patched version of the flight sim.
We have the patches here for you, try the one you need.
I hope you saved the original exe to replace the bad no-cd you put in.

Radar

Pro Member Captain
Doyley Captain

Of course Very Happy

Pro Member Chief Captain
RadarMan Chief Captain

Doyley wrote:

Of course Very Happy

Put the original back and see if the sim launches, if it does then you have the wrong or a bad no-cd crack.
If not then let us know exactly what the error message said.

Radar

Pro Member Captain
Doyley Captain

Still no Joy Sad

This is a screen dump of the only error I get

Pro Member Chief Captain
RadarMan Chief Captain

Look at the Zone Alarm report, it doesn't want to let the sim launch with fs9.exe, tell it that it's ok to launch.
If you still have problems report to MS and see what they say the problem is.

Radar

Pro Member Chief Captain
RadarMan Chief Captain

When you clicked on the message from MS, what did it say on the web-page that it took you to.
Sometimes they can hit it on the head and sometimes they are way off.

Radar

Pro Member Captain
Doyley Captain

I let it through on zonealarm but that only pops up after I have had that black screen for about 20 seconds.

When I click the MS website they say they dont know what it is.

Pro Member Chief Captain
RadarMan Chief Captain

Did you put back the old exe to see what happens.

Did you ever patch it and bring it up to 9.1 or are you still at 9.0 (I am).

Radar

Pro Member Captain
Doyley Captain

I am on 9.1. i tried it with the original exe but still no joy. Same error.

I think I must be doomed to spend eternity with the default FS panels.

Pro Member Chief Captain
RadarMan Chief Captain

Here is the crack you need if it's patched. Hope it works!
I don't understand about the panels, can you lanch the sim or not.

https://flyawaysimulation.com/downloads/files/15244/microsoft-flight-simulator-2004-v91-no-cd-patch/

Radar

Pro Member Captain
Doyley Captain

Ahh, I sussed it eventually.

I got my wires crossed and was making a mistake with the panel.cfg file. Its working ok now. Thanks for your help.

One more question if you dont mind... the landings can be very hard sometimes with it. Is this just one of them things? It damages the tires sometimes its that hard and I get my co-pilot shouting at me.

Pro Member Chief Captain
RadarMan Chief Captain

Glad to hear that you are flying again!
The no-cd crack has absolutely nothing to do with the running of FS9, it merely lets you run it without bothering to put in disk #4.

Your hard landings are another problem, are you coming into fast or at a to steep of an angle. I'm not an expert in "big iron" I fly tail-draggers and vintage and I'm not an expert with them either. Rolling Eyes
Someone else here will have to help with that.

Radar

Pro Member First Officer
kianok First Officer

Try cutting the power a little later...... solved my hard landing problems! Smile

Pro Member Chief Captain
Tailhook Chief Captain

If you're the pilot of that Air France Airbus in your signature, I'd be a bit suspect as to the validity of your advice Fear Very Happy

Pro Member Captain
Doyley Captain

Laughing

I can land the plane manually, its the autoland im having problems with so I dont control the throttle.

Pro Member Chief Captain
Tailhook Chief Captain

Doyley wrote:

Laughing

I can land the plane manually, its the autoland im having problems with so I dont control the throttle.

I feel a bit apprehensive suggesting this to you, I realize you know your computers and all... but we do overlook things in the heat of the moment Shocked just had a look at the readme and was wondering if a re-reading of this part might solve your problem:

Auto Land version 2.

Following pre-conditions are assumed:
1. Your are heading towards an ILS-slope with at least 10 nm left to the airport.
Your heading should not differ more than +-40 degrees from the runway.
2. You have tuned the ILS-frequency on Nav1-radio.
3. You have an altitude of at least 2000 ft above ground.
4. Your speed is not above 250 kt.

When aboved stated preconditions are fulfilled, you simply click at the gauge and everything will be set.
In short, the following happens:
1. ILS-approach mode is selected.
2. Speed is reduced.
3. Flaps are extended.
At radio-altitude 1500 ft:
4. Speed is reduced once again.
5. Flaps extended to maximum.
6. Gear is lowered.
7. Landing lights on
8. Spoilers armed.
At radio-altitude 50 ft:
9. AP and auto-throttle is disengaged.
At touch-down:
10. Full brakes applied.
11. Flaps retracted.
At full stop:
12. Spoilers disengaged.
13. The gauge is resetted.

Remember that you can always change the settings at the auto pilot panel although the gauge is activated. You can also disengage the gauge whenever you want during the approach. This make it easy to practice different things at different times.

Sorry if it's trivial - no offence intended Surrender

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

Land the aircraft manually when you are about 2nm from the runway that way not all the excitment of landings is taken away and you can also use your Autopilot to set a specific speed and then just before you land deactivate it and land with out the speed holder switch Wink

Pro Member Captain
Doyley Captain

Tailhook, thanks for that. I was doing everything ok. The autoland was taking over it just wasnt doing a very good job Laughing

Steve, ill try that out...cheers Very Happy

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

No probs Doyley Wink

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

It does take some quick thinking landing the way I do but you can always pause the Sim when you deactivate the AP on your landing - as you can imagine it would be quite a task to do all that in such small space of time Very Happy

Zaxol Guest

Yea I need a download a nd a walktrhougho n how to download a panel with autoland. I read someother article but it was kinda complicated.

All times are GMT Page 1 of 1

Related Questions