SearchSearch 

Aircraft Initialization error....

Pro Member Trainee
amckenzie2006 Trainee

Hello people, not long ago I had to re-install FS2004. Installation process was fine and all four discs installed on my computer.
However when trying to click on the FS2004 icon to run the program i get an error:
"Aircraft Initialization failure
Gmax V2 F-70 Air Littoral Tay620-15".

I have tried re-installing but the same error msg pops up. If anybody out there knows the solution or something worth trying it would be a great help....
Many Thanx
Ashley 😀

3 Responses

Pro Member Chief Captain
CrashGordon Chief Captain

For some reason, your FS doesn't like your Fokker F70. I believe that a/c has its own uninstaller. Use that uninstaller and see if the problem disappears. You can always install the a/c again once you've dtermined the cause of the problem.

Pro Member Chief Captain
RadarMan Chief Captain

Two guesses.
One, do you have a folder in "My Documents" with the default flight in it.
Two, clean the disks and try to install again.
It sounds as if something didn't get loaded properly.

Radar

Pro Member First Officer
fourby First Officer

Hi Ashley, have you upgraded to v9.1 ??? you can from here.........
http://www.microsoft.com/games/flightsimulator/downloads.asp

Then I'd suggest, downloading the FSv9.1 no-CD crack from the download section, then see how you go. 😉 Any probs then get back, everyone will help.

All times are GMT Page 1 of 1

Related Questions