Fly Away Simulation
SearchSearch 

My new problem with FS9 - My planes rudder keeps going left!

Pro Member Chief Captain
Solotwo Chief Captain

Ok this is kinda weird, ONLY happens on the ground, just started doing this recently, doesn't matter the aircraft. When I start taxing all of a sudden the rudder will go full lock left, sometimes I can counter it enough to go straight and some times not. If I look outside at the rudder if I have it all the way to the left, it will then suddenly flicker back to center and then half way. If I'm going straight it will sometimes go full lock to the left and sometimes just a little bit. Lots of fun, btw I only have this problem in FS.

Funny how you solve one problem and then get another one.

Btw I'm just going to say this because I'm pissed but, its REALLY nice whenever you are on final approach to your local airport "KMKE" at night the game crashes, ARGH only MY airport of course. Damnit. Well thankfully I fly out of Midway since I have FlyTampa scenery but I just wanted to start doing simulated late night cargo with my DreamFleet baron flying checks for short hops from KMKE to KMDW, but no of course I can't do that. 😞

Pro Member First Officer
Ed Reagle (edr1073) First Officer

This may be auto rudder settings or realism settings. I had simular problems with the joy stick but I figured it out while in flight with a A1 737-400 flight that the rudder would do this. Happy flying...!!!

😀

Pro Member Chief Captain
Solotwo Chief Captain

Yeah nothing has been changed, I checked and auto rudder is still on. I have the Saitek X52. I had this problem awhile ago like once or twice but it just went away. Thing is its only really doing it while taxing.

Pro Member Chief Captain
liam (Liono) Chief Captain

Solotwo wrote:

Yeah nothing has been changed, I checked and auto rudder is still on. I have the Saitek X52. I had this problem awhile ago like once or twice but it just went away. Thing is its only really doing it while taxing.

Solotwo, I had this problem and found out that on the throttle, the big button on top (E) and the smaller one (I) also control the rudder.

Go into your Satiek Control Panel and turn those knobs to the center.

That fixed it for me.

Liono

Pro Member Chief Captain
Solotwo Chief Captain

Well thanks bud, that should fix it, they were both a lil to the left since I was futzing with them awhile ago, thank you so much. 🙂

All times are GMT Page 1 of 1

Related Questions