Fly Away Simulation
SearchSearch 

Help system eboots when playing FS2004

johnlund Guest

😞 Please some one help me i've tried almost everything except a new AGP or motherboard.

When I run FS2004 i could be on the runway or in the air there is no specific point at which my computer restarts its self. MS says its a device driver but when I bought FS 2004 it ran for 12 months with no problems. I used diagnostic testing web sites and they say my system is ok i run anti virus and system is clean. My current AGP is a GeForce 5600 FX 256MB. System is A P4 2.6Ghz with 512Mb ram.

Hope someone is able to supply me with some answers.

Pro Member Chief Captain
RadarMan Chief Captain

Take off the side of the case and clean the fans, especially the heatsink. They get clogged with dust and the CPU overheats.
If you have an extra $20 buy a case fan and mount it on the inside back grid expelling hot air, that's a big help.

That's always a good practice, but!

If it happens at the same place at the same time of the day or year then it can be a scenery problem peculiar to that area.

If you are running I.E. beta 7 there is a problem with that also with an easy fix.

Let us know how you do,

Radar

john lund Guest

I have cleaned the heatsinks and run a system monitoring software that monitors system tempurature. The highest temperatures reach is about 40 degrees C Yet the problem still exists.

Pro Member Chief Captain
RadarMan Chief Captain

john lund wrote:

I have cleaned the heatsinks and run a system monitoring software that monitors system tempurature. The highest temperatures reach is about 40 degrees C Yet the problem still exists.

Good temp, what about the other two questions.

Radar

johnlund Guest

No it doesn't happen in the same place or location or time it's very random. And im running xp home edition with sp2 what is I.E.beta 7?

Pro Member Chief Captain
RadarMan Chief Captain

Try the "safe mode" procedure described here.
http://support.microsoft.com/kb/894733/en-us

This is what I meant about I.E. Beta 7.
http://support.microsoft.com/kb/555608/en-us

Radar

johnlund Guest

I have tried both running safe mode default mode and deleting the I.E. & beta conflict file and unfortunately no change computer still reboots. SORRY. ❓ Any other sugestions?

Pro Member Chief Captain
Greekman72 Chief Captain

Did you check for some un-necessary programs running on background and probably spend valuable system sources are spend your ram?

This program can helps to control them. ➡

http://www.softpedia.com/get/Tweak/System-Tweak/FSAutoStart.shtml

Have you change your display settings or change your screens resolution to higher levels?
Your system specs are on the limit of the requirements FS needs especially your GFX and your RAM,so if you push it more you can have crashes.

johnlund Guest

So if its my ram and or graphics what would you say are the optimum system specs you recommend. Im in the UK

Pro Member Chief Captain
Greekman72 Chief Captain

johnlund wrote:

So if its my ram and or graphics what would you say are the optimum system specs you recommend. Im in the UK

As a first move ,and not so money spending, is to get one more stick at least of 512mb RAM.
Secondly and more money spending suggestion is to get a newer GFX.
An Nvidia 6600 series could be a great choice.

Of course all choices are depending on the money you are able to spend.I try to keep a low level to what i have suggest to you. 🙂

johnlund Guest

I have even run fs2004 after formatting and reloading xp and its been alone on my system no other software had been installed. Can't understand when at first it was ok and ran for 12 months or so then it started to crash the system.

Pro Member Chief Captain
Greekman72 Chief Captain

johnlund wrote:

I have even run fs2004 after formatting and reloading xp and its been alone on my system no other software had been installed. Can't understand when at first it was ok and ran for 12 months or so then it started to crash the system.

Are you sure you havent add something else to your system that spends your power sources?Why dont you try to un-install and re-install FS?

johnlund Guest

I formatted the hard drive when it first began as the virus checker didn't find anything. After installing xp with sp1 and the system drivers i installed fs 2004 and 2002, as i have both and each one was installed without the other being on the system incase of conflict, and both of these crashed the system and at no specific point. I will try what you suggest and firstly purchase another 512 Mb ram thus taking my system to 1Gb ram if that fails I will try another graphics card.

Pro Member Chief Captain
Greekman72 Chief Captain

Lets us know 😉

johnlund Guest

Well i have purchased another 512Mb ram and initially things seemed to be going well. Tried to fly from London Heathrow to Paris charles de gaule. Got to about 3nm on the ILS 09L and the system rebooted. Again MS say its a device driver an no other specifics.

Pro Member Chief Captain
Greekman72 Chief Captain

Too bad Crying or Very sad

Try to re-install your GFX without updating the drivers.Install the ones you have in the installation CD.

Remove your GFX from device manager clean the old drivers(this could helps http://www.drivercleaner.net/professional.html)and then re-install your card.

Just keep on mind that you don't waste your money for the RAM.RAM always and in any case, helps.

If there is no results, if i was you i would format my system.Yes its hard but solves a load of time and problems at the end.

meylan Guest

ive recently started having this problem . it started afew days after i installed a new graphics (ati radeon 9800 pro) my ram is very low so i initially put it down to that but you say youve now got 1gb and the problem persists ive also tried alot of things to no joy, sometimes it crashs to my desk top somtimes it reboots . i thought it could have somthing to do with down loading real time weather but turned that off and it still does it . please do let us know if you find a solution 🙂

johnlund Guest

That would certainly say to me that the problem exists with the graphics driver. Well my next purchase is to either get another agp card or a new motherboard with PCIe as i hear they are much better and faster than agp.

Im currently trying the drive clean up again. I have reinstalled gfx drivers quiet a few time since this problem a-rose and I have kept it to the origional drivers on CD but this time im using the drive cleaner as well so i will let you know how i get on.

johnlund Guest

Well i have run DC cleaner and re-installed graphics driver from cd and there is no change. Does any one know if the Nvidia 6200 is any good as the 6600 is a bit more expensive and both are 256 Mb. Im going to purchase a new video card not too sure if i should really get a PCIe card if so that means a new motherboard. Any ideas any one 😂

Pro Member Chief Captain
Greekman72 Chief Captain

Until last week i use the Asus Nvidia6600TD 256MB (AGP).I was more than satisfied from this card and i suggest it.
If you plan to get a new motherboard a PCI card is obviously the best movement.If you keep the one you have,the 6600 is an excellent choice.

johnlund Guest

Well im now runnig at 1ghz ram and using an Nvidia 6600LE AGP. Things seem so far a bit more stable. Havn't had time to truly try it out but im in the air for longer periods of time. I had to format and re-load xp again though to make any changes effective and im running fs2004 in default mode, so i havn't set any of the graphics or complexity setting yet. XP is runnig with SP1 as im not sure if i should proceed and download sp2 in case the fault returns. Things look good so far.

All times are GMT Page 1 of 1

Related Questions