SearchSearch 

FS going mad !?!?

Pro Member Trainee
joscarcal Trainee

Dear Friends,
I hope someone can give me some advice on this......

Everytime I install an addon to my FS 2004, as soon as I begin a flight certain strange things happen.
For example last week I installed AFCAD packages from ProjectAI and yesterday I installed engine sounds for my Boeings and Airbuses from Project Opensky and Avsim.

All installations had the same effect :--

As soon as I am going to begin my flight, I find my plane already taxing from its parking bay, with its Autopilot and autothrottle engaged and set at some Altitude level. During the flight the plane operates normally.
(Yesterday I even found my plane on the roof of the terminal from where I was suppost to depart.) 😞 Evil or Very Mad

I noticed that this happens everytime I install an addon programme with the consequence that I have to uninstall what I have just installed.

I don't know if any of you experienced this thing, maybe you can guide me on what is wrong.

Thanks and regards.

4 Responses

Pro Member First Officer
cheechm First Officer

You may be installing them wrong. Uninstall what made Flight Sim do this and then carefully and slowly install them one by one, checking after you install each one that it works.

Pro Member First Officer
TimH First Officer

This happened to me once before after installing FSSkyWorld

Some add-on you have must have created a default start up setting, so if you change nothing on the screen you might end up in a learjet cruising at FL320 somewhere over a pre-selected area, because this is what the add-on has set

So it has all these settings, so if you go and manually choose an airport, say Heathrow, you will end up on the ground at heathrow, but the autopilot will be on and the airplane might move because of the settings for the cruising default flight

Pro Member Chief Captain
CrashGordon Chief Captain

To add to that. Start your default flight and immediately pause it. turn off your a/p, a/t and all the things that should not be on. Make sure the settings are what you want. Unpause and make sure the plane is where it should be. Adjust if necessary then make sure all is as you want it. Save the flight as default. That should cure the problem.

Pro Member First Officer
TimH First Officer

Great tip CrashGordon

This saves all your settings that you currently have when you are doing it, so you can take advantage of it. If you like to start your flights with the cockpit cold and dark, then before you save it using the instructions Crash gave above, make sure the engines are off, all lights are off and then save it.

So now when you start a flight, in any aircraft, at any airport, you will with a cold and dark cockpit.

However, if you dont like the cockpit cold and dark when you start, then just leave the engines running and then save it with the autopilot off and that

Tim

All times are GMT Page 1 of 1

Related Questions