SearchSearch 

Guage error when opening ifly 747 - need help

ready2fly Guest

Just installed the ifly plane and when I select it in fs9 I get a fly747-400.gau error and it will not let me fly it. Any ideas? Thanks.

1 Responses

ready2fly Guest

Would not work on 2000 but worked on XP.

All times are GMT Page 1 of 1

Related Questions