Fly Away Simulation
SearchSearch 

major ILS problem

Pro Member Trainee
Jgehret Trainee

i am flying the pmdg 737-700 i up until this point have had not problems with ILS and autoland until now. I engage cmdA the plane will turn and aline but it is alinging about 100 feet right of the runway. I was trying this at ksea on 34 R and it damn near landed me on the tarmac. The autoland works fine it flared and i landed but just not on the runway. Any one have any clue this is really puzzeling. i have the course dialed in i hjave the frequency dialed into both radios. i am flying around 145 kts. any one have any ideas ????

Pro Member Trainee
hammerdag Trainee

Personally I would never want to land on auto land. Learn how to land a heavy jet manually, I think it's the most challenging and exciting aspect of flying in FS. As far as your plane not lining up right it's probally just a quirk withthe auto land feature in your plane. It sound like your doing everything right 😕

Pro Member Trainee
Prozac919 Trainee

How do you set up autoland in this?

Pro Member First Officer
ARD-DC First Officer

Not familiar with the aircraft, but normally you

should be on an intercept course to the ILS
Have the correct frequencies tuned in and course set
Be in APP mode
Have Vref speed set on MCP and A/T engaged
Capture the glideslope from below
Set proper flaps, gear etc.

and then once you are established on the ILS (i.e. on centerline and descending) you engage a second AP for Autoland 2 and if desired and available the third AP for Autoland 3.

If you are on a full AP approach in the Level D 767, autoland will (if you want to) even engage automatically once descending below a specific altitude (can't remember what it was, would have to look that up)

larry1992 Guest

what the hell, i wud never use auto land, that means u dont do anything in the game, everything is autopilot wich is boring, do it manually, its more fun and challenging

Jamie4590 Guest

I always use autoland. It guides me perfectly down to the runway so I can concentrate on changing the views as I come down!

Pro Member Trainee
shirke01 Trainee

Do you keep the (APP) Approach hold switch ON while you landing on Autopilot?

Pro Member Trainee
Jgehret Trainee

back to the orgionall problem why the hell is ILS lining me up right of the run way when i am using an ils approach with or with out auto land and it is only in the pmgd 737. i even reinstalled it. i can ils in a lear jet a 777 a 747 and grease every landing but not the pmgd 737 any i deas ?

Pro Member Trainee
shirke01 Trainee
ILS RULES Guest

Prozac919 wrote:

How do you set up autoland in this?

Posted: Thu Jan 25, 2007 10:42 pm Post subject: major ILS problem

--------------------------------------------------------------------------------

i am flying the pmdg 737-700 i up until this point have had not problems with ILS and autoland until now. I engage cmdA the plane will turn and aline but it is alinging about 100 feet right of the runway. I was trying this at ksea on 34 R and it damn near landed me on the tarmac. The autoland works fine it flared and i landed but just not on the runway. Any one have any clue this is really puzzeling. i have the course dialed in i hjave the frequency dialed into both radios. i am flying around 145 kts. any one have any ideas ????
Jgehret- Most autoland systems are based on the DME. Runway 34 R may have a DME about 100 ft. right of the runway. The Distance Measuring Equipment measures your distance from the DME, and some autoland systems use the DME to know when the right moment to touchdown and flare is. My suggestion is to try a different airport, (KJFK) runway, or just use the APP w/o the autopilot.

AUTOLANDER Guest

Prozac919 wrote:

How do you set up autoland in this?

on my autolander, you have to enter the frequency for the DME on NAV2 and the ILS/COURSE on NAV1.

Pro Member Trainee
zakaree Trainee

i fly PMDG 737-600,700,900
ive never used "auto land"
pmdg might not do it right because its not meant too.. its suppose to simulate real life flight. and since everyone manually flys an ils approach.. this is probably why. id watch your horizontal indicator and see if the bubble is center lined.. your verticle might be working but the horizontal could be off with the ap

All times are GMT Page 1 of 1

Related Questions