Fly Away Simulation
SearchSearch 

FSX start

Gazz22wyorks Guest

Hi

I was flying the african safari mission when I suffered a spike of some kind. System shut down and ever since then FSX has developed a habit of auto loading in a tike mid air over friday harbor.

Any ideas how to disable this and just load the program instead of a flight.

Looked all over the place for answers but no joy so far so assistance would be much appreciated.

Many Thanks in anticipation

Pro Member Chief Captain
RadarMan Chief Captain

Either delete the last flight or just change the default flight, airport etc.

Radar

All times are GMT Page 1 of 1

Related Questions