SearchSearch 

2D Cockpit

Pro Member Trainee
luclima Trainee

After I upgraded to FSX I never got fly using 2D cockpit because I can NOT see the ground. I can easely change the view angle using VC using keyboard or mouse.

Any suguestion ?

3 Responses

Pro Member Trainee
Craig (Sno0ze) Trainee

Zoom out in the 2D panel, the minus (-) key is the default. That should give you a decent view. 😀

Guest

go to settings and put 2D panel on 50% transparency.

Pro Member Trainee
Todd (ohboy710) Trainee

I used to Press Shift Enter or Shift Backspace and it would look up/down just a bit so I could see the runway. I programed it into my joystick controls and since I reinstalled X with SP1 I can no longer get that to work. Does anybody else know what I am talking about and have that problem. ??

All times are GMT Page 1 of 1

Related Questions