Fly Away Simulation
SearchSearch 

MULTIPLAYER HAS DISAPPEARED!

Pro Member Trainee
Jack (CaptainDale) Trainee

My Multiplayer Option in FSX is just a space where it used to be?!?! I opened fsx and origionally a message came up saying installation part problem or something like that, anyway, I have contacted microsoft and they havent replied yet. Wat do i DO! Ialways play on MULTIPLAYER!!!!!

Is anyone having the same problem! Or has anyone had the same problem and resolved it! PLEASE PLEASE PLEASE help me out!!!

Pro Member Chief Captain
RadarMan Chief Captain

Try dropping in disk #1 and see if you can choose repair.
Warning it usually works but as with anything you may cause a problem and have to reinstall the entire Sim.

When you finish with the repair (if you do it) defrag.

Radar

Pro Member Trainee
Jack (CaptainDale) Trainee

I tried to repair on disk 1 but the same ting came up. So I re-installed thewhole thing. At the end just before it finished installing the same thing came up and nothing was installed my only clickable option was ok and finish. am worrying now because it was so much money.

Pro Member Chief Captain
RadarMan Chief Captain

CaptainDale wrote:

I tried to repair on disk 1 but the same ting came up. So I re-installed thewhole thing. At the end just before it finished installing the same thing came up and nothing was installed my only clickable option was ok and finish. am worrying now because it was so much money.

Make it clear to me.
The flight Sim is fully loaded, you can fly???
The only problem now is the multiflyer, correct?

Radar

Pro Member Trainee
Jack (CaptainDale) Trainee

Origionally YES.

But I reinstalled it and now it just comes up with that error message saying contact MSDN and won't let me insall it. So I Know cannot do anything.

Pro Member Chief Captain
RadarMan Chief Captain

It's not installed and the message says something about MSDN.

Exact words please.

When you uninstall and reinstall you have to go through steps. It has to be completely cleaned from your system or reinstalling either won't happen or will be a bad install.

Defrag after you uninstall it and after it's loaded.

http://www.flightsimulationforums.com/viewtopic.php?t=3045

Radar

Pro Member Trainee
Jack (CaptainDale) Trainee

I uninstalled it in Add/Remove programmes.

It said it was fully uninstalled and did take quite a while really about 30 minutes to uninstall. But did say it was fully uninstalld. But nowwon't let me install it again. It says. There is a problem with part of your installation package, contact MSDN for help or Microsoft Support.

Pro Member Chief Captain
RadarMan Chief Captain

CaptainDale wrote:

I uninstalled it in Add/Remove programmes.

It said it was fully uninstalled and did take quite a while really about 30 minutes to uninstall. But did say it was fully uninstalld. But nowwon't let me install it again. It says. There is a problem with part of your installation package, contact MSDN for help or Microsoft Support.

If it doesn't install then it isn't uninstalled.
Do everything that MS listed in the link I gave you or it's not uninstalled.

They have all those steps for a very good reason.

Radar

Pro Member Trainee
Jack (CaptainDale) Trainee

I will follow that ino rom Microsot and try it but it ust didnt look like that is what it meant as this same warnin was appearing even when I didn't want to re-install it. It just appeared before the game. It is something to do with Multiplayer in fsx.

I will try any how ad let you know.

Thanks.

Jack.

All times are GMT Page 1 of 1

Related Questions