SearchSearch 

FSX Crashing..

Pro Member First Officer
n7xlq1 First Officer

Hey all,

the last couple of days, I've been having problems wit FSX, everytime I'm switching to a new view like outside spot view I'm getting a crash, and when I view the report, has to do with msvcr80.dll. I've done searches already on here about it, it looks like other people in the past have had it before, but no had a fix, I've also checked google and it looks like I'm not alone in with this problem. A page I read on avsim said to take out Anti-aliasing in FSX, but I can't find it in the scenery section, anyone know where that is?

Other than that I can't find much on how to fix this, anyone have an idea?

Oh, I'm using FSX+SP1



Last edited by n7xlq1 on Mon Jul 30, 2007 5:04 pm, edited 1 time in total

4 Responses

Pro Member First Officer
faust1200 First Officer

Anti aliasing is on the very first screen if you select settings-customize. It's a little check box on the lower left. If that doesn't work you could try deleting your fsx.cfg file (create a backup and restore if there is no effect) and let fsx create a new one. This effectively gives you default settings and you can troubleshoot it from there. Good luck.

Pro Member Trainee
irishbloke Trainee

the File you mention is MS visual C run time library file which means that its got something to do with that. You could try a repair or a Reinstall of FSX or look for the MS visual C run time library files.
http://www.microsoft.com/downloads/details.aspx?familyid=32bc1bee-a3f9-4c13-9c99-220b62a191ee&displaylang=en

Of Make sure you video card drivers are up to date.

Pro Member First Officer
n7xlq1 First Officer

faust1200 wrote:

Anti aliasing is on the very first screen if you select settings-customize. It's a little check box on the lower left. If that doesn't work you could try deleting your fsx.cfg file (create a backup and restore if there is no effect) and let fsx create a new one. This effectively gives you default settings and you can troubleshoot it from there. Good luck.

Well, I just checked and my AA setting and it was off, then I went and added a more air and ground traffic, and now it seems to be okay for now. (knock on wood.) I have most of my settings on custom, I ran FSX full boar when I first got it, and let me tell you, I had crash after crash, so I changed a few things, now I'm able to run FSX up until this problem.

Anyone else have this simular problem?

Pro Member First Officer
n7xlq1 First Officer

Here's another update:

I contacted MS through e-mail, and they sent me a reply saying it has to do with either msvcr80.dll be crupted or not having .net 2.0 framework installed.

So I checked to see if I had .net installed and I had 1.1, so I downloaded the 2.0 package from a link they sent me. Now after I installed 2.0 the error seems to be gone. (knock on wood)

All times are GMT Page 1 of 1

Related Questions