Fly Away Simulation
SearchSearch 

rolercoaster tycoon 3 help

Pro Member Captain
acepilot32 Captain

ok im getting peeved off when i run rct3 it says "set resolution lower or see users manual" so i do that and i dont see anything except "video card must be t&l compatible" idk what that means all i know is that i have a geforce 7900gs and idk what the heck is going on so someone help me with this because i dont want to turn this game in and i got it for christmas

Pro Member Captain
acepilot32 Captain

heres the system reqs

Operating System: Windows® 98/Me/2000/XP (Windows® XP recommended)
Processor: Pentium® III 733 MHz or compatible (Pentium® 4 1.2 GHz or compatible recommended)
Memory: 128 MB RAM; 256 MB for XP (256 MB; 384 MB for XP recommended)
Hard Disk Space: 600 MB free CD-ROM Drive: 4X CD-ROM or faster (8X or faster recommended)
Video: Any ATI Radeon™ or GeForce™ 2 with 32MB or higher; or other video card with 32MB and hardware T&L (ATI Radeon™ 64 MB SDR or GeForce™ 2 Pro or other video card with 64 MB or more memory and hardware T&L recommended)*
Sound: Windows® 98/Me/2000/XP-compatible 16-bit sound card*
DirectX®: DirectX® version 9 (included) or higher

Pro Member Chief Captain
Cheeks Chief Captain

Ok, I think to change resolution, right-click on desktop, then go properties then settings and make sure resolution is on 800 x 600 😉 Just my guess, give it a go 😕 😉

Pro Member Captain
acepilot32 Captain

still not working and i read a little sticker that came with it it read

"video cards that do not have hardware shader support, such as the GeForce 4MX or intel extreme graphics are not supported"

now im not going to buy a new graphx card just because i want to play this game. now im am going to find a way to play this game even if it kills me and some help from you guys will be so much appreciated.

Pro Member Captain
acepilot32 Captain

well i got it working and i had to change my resolution to 1280x960

Pro Member Chief Captain
Cheeks Chief Captain

acepilot32 wrote:

well i got it working and i had to change my resolution to 1280x960

Glad it's working now 😀 😉

All times are GMT Page 1 of 1

Related Questions