Fly Away Simulation
SearchSearch 

A321 Autobrake

Pro Member Trainee
santiess Trainee

I've got a problem with the autobreak
when I'm approaching and I have my landing gear down I want to turn on the Autobreak
The learningcenter shows where the autobreak is in the A321 but it doesn't work

anyone knows what to do?????

thanks

Pro Member First Officer
Hongming Zheng (jianqing) First Officer

Just hover the mouse over the autobrake till it has a plus sign, then click on it to the autobrake you want!

if you want 1 or 2 or 3 or MAX or RTO!

did you mean you did turn on the autobrake, but nothing happens??

I don't know if there are any keys for the autobrakes!!

Pro Member Trainee
santiess Trainee

What you are talking about is the autobreak of the Boeing
I know how that one work but thet one of the A321 is different

Allthoug
Thnx

airlinefanatic Guest

same with me i cant have an autobrake in my A321 default in fsx

Guest

Hello everyone, Look the autobrake on every plane is diff. if you want to select it on the airbus a321 change the 3d panel to cockpit while in flight and you'll get a bunch of icons on on icon closer to the right side of your screen open that the autobrake is there on the a321 now in your manual to change what buttons control what got to your settings find the autobrake increase/decrease and select what button you want to make it. now on the 737 its the samething kinda click on the 2d panel or (cockpit) and you"ll be able to see the autobrake settings for the 737 close to the landing gear on the 737 in the 2d panel the autobrake setting do move you can click with the mouse to increase or decrease the autobrake its up to you. I hope that was a little help to everyone how cant get it to work. also i had a question for myself if someone can answer it on the a321 latley everytime i go for landing i need to put the throttles at idle and deploy the speedbrakes under 10,000msl now can anyone tell me how to control the speed of the flight because the autopilot does not like to control the autothrottle it still does what it wants.

All times are GMT Page 1 of 1

Related Questions