Fly Away Simulation
SearchSearch 

Wilco add-on

pentit Guest

I have a problem with wilco add-on, i installed a couple of them and they all have the same problem, when i select the airplane from add on it asks me to Run or Don't run some .gau files, if i say no, cockpit and all panels are blur and if i accept they are there but it's like they are off, i can't see speed or alt. If anyone know how to fix this i would appriciate.

thanks

Pro Member Captain
Rodney Jacobs (GundamWZero) Captain

pentit wrote:

I have a problem with wilco add-on, i installed a couple of them and they all have the same problem, when i select the airplane from add on it asks me to Run or Don't run some .gau files, if i say no, cockpit and all panels are blur and if i accept they are there but it's like they are off, i can't see speed or alt. If anyone know how to fix this i would appriciate.

thanks

I know the fisx for that!!

The next time it asks for you to run a .gau file, say YES!! 😀

pentit Guest

Like i said, when i accept the instruments are there but don't work, it's like they are switch off...

Pro Member Trainee
henryccrider Trainee

pay for it instead of stealing it. eighty dollars for payware is not much at all. that will buy almost enough gas to mow a guarter acre yard. and just think of the cost the developers had when they made that payware. sixty cents for the cd and 20 cents each to run them off so you are only talking 8,000 % profit. now is that asking too much? and of course you cant resell it if you dont like it. can you think of anything you buy that you cant resell except maybe insurance. if you can download it and get it to work more power to you.

Pro Member Trainee
BPLee Trainee

I have similar experience as Pentit. I paid 35 dollars for Wilco A320. The panel was not operable and I replaced with Microsoft A321 panel. With this I was able to fly the model as usual but all the gauges at VC disappeared.

I have also download Overland payware for A340 but I did not like the panel and replaced with Tom 340 panel. To reinstate the missing gauges at the VC, I have replaced the whole of VC text in Tom panel.cfg wordpad with Overland VC text followed by copy overland gauge folder and paste into the flight simulator main gauge folder. When I flew this model, everythings were fine. This could not be done for Wilco as I could not find Wilco gauge folder.

Anyway I am happy with what I have as I am able to fly my favourite livery on these two models.

All times are GMT Page 1 of 1

Related Questions