SearchSearch 

how do u fix trees with black boxes around them?

Pro Member Trainee
myers62 Trainee

I never had this problem before i installed fsxsp2 now i get this any ideas how to fix or do i dont need fsxsp2? after i installed fsxsp2 it solved some of my other posts on here. i now can take off from the gate with fsxsp2 but if i take it off dosnt work.. i hope somebody can help me with this issue. i havnt tried renstall yet. heres a pic of what im looking at and for the atc post i fiugured out to use the gps to get me to the airport.waypoints. thanks heres the pic....

1 Responses

Pro Member First Officer
Nick (truckernick) First Officer

Seems like maybe a graphics driver issue. But could be just fsx and the screwy way it operates sometimes. Like with mine I have to have dx10 preview disabled at all times because with it on wrecks havoc with my fsx.
Sp2 though I don't think would be an issue as long as it's installed.

I recommend you do what I did when I had a problem like this.
#1 Completely delete fsx, all it's folders and anything related to it.
#2 install fsx and then sp1 and sp2
#3 run fsx
#4 Install addons or whatever you have
#5 But between each install run fsx before installing another.

Doesn't seem like much but it solved my issues similar to this.
Also make sure your graphics drivers are current.

All times are GMT Page 1 of 1

Related Questions