SearchSearch 

Can't hear ATC

Pro Member First Officer
RichT First Officer

Hi

I recently started using headphones with FS9 and had no problems. Simply plugged them into the available headphone socket and had exactly the same sounds in my headphones that would normally come out of the speakers.

Now for some unknown reason, I hear everything else, such as aircraft noise, environment, bleeps from autopilot etc, but ATC and my responses have completely vanished.

I also bought a new pair of headphones thinking this was the problem, but it isn't.

Why oh why does it work one minute and then the next, and what is the answer?

Rich

3 Responses

Pro Member First Officer
RichT First Officer

PS - I am not trying to seperate ATC sounds from the rest, I just want everything through the headphones so that I do not disturb the little one when she is asleep.

Pro Member Trainee
Carlin Trainee

I'm an FSX Guy however what this sounds like is somehow you have Turned off ATC Sounds I would suggest Checking the Settings To see.

Pro Member First Officer
RichT First Officer

The only way to turn off ATC is to adjust the volume level, but I checked this and all is normal.

I did however discover reading another forum somewhere that by adjusting my speaker settings from Surround 5.1 to Stereo, it fixes the problem. Hence I tried it and it does, but it doesn't explain as to why initially it worked in Surround 5.1?

I can't really notice any sound difference to be honest so I will use Stereo with headphones and Surround 5.1 with speakers.

Another computer quirk!!

All times are GMT Page 1 of 1

Related Questions