SearchSearch 

Anyone who can help with a possible textures problem in FSX

Guestk320 Guest

Hi this is really bugging me now and i have tried removing scenery which seems to have no effect. This here is a video i uploaded of myself flying in fsx and recording it. As I come in to land you can see where all the water is its turned a pale blue color and this is everywhere, not just in one place. Please find an explanation for this and how i can fix it! Video Link:

SKIP THE VIDEO TO 2:54 TO SEE THE PROBLEM!

Thanks
Hope to hear a reply

3 Responses

Pro Member Chief Captain
RadarMan Chief Captain

At 3:56 some of the land looks bad.
I think if you push your scenery and autogen slides a little to the left, shut off the AI it might work.
I think you are pushing the limits of your video card.

Radar

Guestk320 Guest

Hi, the water was never always like this and It only happens when i am a certain distance or altitude from water. When I am maybe above 10,000ft, i'm not sure, the water is fine. I have not got a gaming computer and have an intel graphics card i think. My desktop pc is a new, 64bit, i5 processor, quad core. I have WOAI aircraft as traffic. That video was recorded with Fraps full version and using FSRecorder which seems to give bad 7-10 frame rates where as i record in fraps when i'm doing it live without playback and i can get amazing 25 frames per second. I will send you screenshots of my settings in fsx.

Pro Member Chief Captain
RadarMan Chief Captain

If you have an integrated video card then thats the problem spot.
they aren't "strong" enough to render so much scenery at such a high altitude.
Lower the slides and it should be better.

Radar

All times are GMT Page 1 of 1

Related Questions