Fly Away Simulation
SearchSearch 

Settings-Graphics Problem

Pro Member Trainee
tricky2070 Trainee

Hi all it's been awhile since iv'e been on this site busy with work and all that anyway i've not played fs2004 for awhile now so i thought i'd have a go but iv'e run into a problem i cannot move the sliders in the graphics option in settings everything is set to low and they are sort of greyed out???i've not had this problem before and the only thing different i have done with my machine is to convert it from FAT 32 to NTFS iv'e tried changing drivers but still the same all other games run fine and iv'e reinstalled FS2004 still the same,anyone any ideas????

Pro Member Chief Captain
RadarMan Chief Captain

You must have Windowblinds installed, it's causing the problem.
Let us know if that works.

Radar

Pro Member Trainee
tricky2070 Trainee

Nice one m8 it all works fine now give yourself a medal cheers Very Happy

Pro Member Chief Captain
RadarMan Chief Captain

Thumbs Up! Glad to hear that, thanks for letting us know it still works.

Radar

SteniS Guest

Oh my god, I cannot believe this was the problem -__- I have had it for AGES and now omfg, well thx, but shit i thought that window blinds was kool but now i really hate it for all the unnecessary work it has causes me T_T

Pro Member Chief Captain
RadarMan Chief Captain

SteniS wrote:

Oh my god, I cannot believe this was the problem -__- I have had it for AGES and now omfg, well thx, but shit i thought that window blinds was kool but now i really hate it for all the unnecessary work it has causes me T_T

Thumbs Up! Glad you have it working now.

Radar

All times are GMT Page 1 of 1

Related Questions