Fly Away Simulation
SearchSearch 

I'm a computer noob and can't figure this out

Pro Member Trainee
Avi8r747 Trainee

Hey everyone,

So my old computer was no longer able to support FSX. I just bought a used one that was totally overhauled and updated and more than capable of running FSX again.

When I loaded my add ons, I was unable to change the aircraft CFG files. When I close out the file and save it, I get an access denied. Now on my old computer, I did this a thousand times and never had an issue. So, what am I missing, and how do I change it??

Also if any of you are really good, this computer disables and rejects my joystick ( Saitek X45). Its not a matter of not having the software, as soon as I plug it in, the computer denies it. Any thoughts??

Thanks!!

Pro Member Chief Captain
RadarMan Chief Captain

Copied from elsewhere.

First open windows explorer, go to the drive your program is on (usually C. drive open Program files(x86) open Microsoft games, open Microsoft Flight Simulator X, open Sim objects, open one of the aircraft files, from either Aircraft or Rotorcraft. In the aircraft file that you expand, right click on the config file in that folder, right click aircraft config(Aircrat properties), go to security in the box that opens. Highlight each individual name,ie SYSTEM, ADMINISTRATOR, USERS, then (click on)open (Advanced), for special permission, click change permissions. The Advanced Security settings for aircraft window will open. Highlight each line SYSTEM, ADMINISTRATOR, USERS. click edit for each item, and with that window open (Permission entry for aircraft window will open. make sure all boxes are ticked. If control is gained the system will change all permissions in Flight Sim X, and this process will take several minutes. Close all open windows and try it. I used to change my config files in FS 9 and now I can again in FSX.

Get new drivers for your stick.

http://www.saitek.com/uk/down/drivers.php

Radar

All times are GMT Page 1 of 1

Related Questions