SearchSearch 

FSX AI TRAFFIC EDITOR ISSUES HOW TO FIX???

Andrew Evans Guest

😞 Um Hey guys !!! I wanted to get the FSX AI Traffic Editor and It says I need an SDK pack. But when I went to the FSX Website it said to not install an SDK if you have Acceleration, which I do!!! How do I fix this, and where can I download one that allows Accelerations SDK???

All times are GMT Page 1 of 1

Related Questions