Fly Away Simulation
SearchSearch 

Carrier launch failiure/stall

Pro Member Trainee
themikewilson Trainee

I've had 2 aircraft fail to launch from a catapult in the last days. I'm setting the carrier from "aicar2r2" 10km off shore from Whidbey NAS, take off and land on the carrier. I take the aircraft to the catapult and everything works as it should in connecting to the catapult, full power - shift+space to launch but when the aircraft gets to the end of the deck it stops and it's as if it crashed.
This happened with the newest available versions of the F-35 and the T-45.
Any ideas?

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Trainee
themikewilson Trainee

Thanks, but I'm having a different problem from those previous posts. I can hook up OK and start the catapult OK - it gets up to launch speed but gets right to the end of the deck and freezes. The sim then acts as if it crashed and reloads the saved game. So far I've only tried the planes I mentioned but will try in some older ones that I know have worked in the past later today.

Pro Member Chief Captain
RadarMan Chief Captain

Let us know if the previous ones work as they did before.

Radar

Pro Member Trainee
themikewilson Trainee

The issue may be with the carrier I was using. It was the top of the list from the basic "aicar2r2" download. When I use the Nimitz from the "uss_nimitz_ike_version2" download the T-45 works fine. So I'll do some more checking to see what works and what doesn't.
Thanks for your responses on this.

Pro Member Chief Captain
RadarMan Chief Captain

Some of the carriers aren't good for takeoffs or landing, try some of the downloads we have free.

https://flyawaysimulation.com/downloads/search/?q=carriers&cat=

Radar

All times are GMT Page 1 of 1

Related Questions