SearchSearch 

EZoc Camera Problem

Pro Member Trainee
1up2down Trainee

I am having a problem with EZoc Camera. The user manual and all the videos on YouTube were of no help regarding where to locate the keys that needed to be disabled before starting the EZCA Configuration. They all told me to go to Views in the Event category under Button / Keys. I found very little there to disable, but under all events I found all of them bar the arrow keys. The number keys were not assigned to anything related to views but I disabled them along with the others anyway.

The only question now is how do I disable the arrow keys. Does anyone know how?

7 Responses

Pro Member Chief Captain
RadarMan Chief Captain

See if this helps.

http://www.ezdok-software.com/resources/English+Manual+v.+1.13.pdf

If that doesn't help email them here. support@arcc-pro.com

Radar

Pro Member Trainee
1up2down Trainee

While waiting for a response I think I have discovered how to disable the arrow keys. I decided to do a little experiment and click on New Assignment for something that had no assignment attached to it. Then when I clicked on the arrow keys it came up with number keys from the numbers keypad. The numbers it came up with were assigned to do exactly what the arrow keys do when in flight. So problem solved I think. But thanks anyway.

Pro Member Chief Captain
RadarMan Chief Captain

It's a nice feeling when you solve it for yourself.
Enjoy!

Radar

Pro Member Trainee
1up2down Trainee

Yes it is, but let me ask you another question. Whenever I come onto this forum with a problem, the only one to try and help me is you. Why is that? Are you the only one on here that reads about other peoples problems?

Pro Member Chief Captain
RadarMan Chief Captain

Being a moderator I stop by 6-10 times a day, regular members don't come that often.

Radar

Pro Member Trainee
1up2down Trainee

Well its nice to know someone is still there to reply. When I first became a member I used to get loads of replies, most of which only confused me more because they contradicted each other.
By the way, just thought I would keep you up to date with my earlier problem regarding jets going into a vertical climb before doing a nose dive. No change there so I am controlling it by setting a altitude hold before take off.

Pro Member Chief Captain
RadarMan Chief Captain

New people, less responses. Many are new, they just bought FSX on Steam.

Glad you figured out a way to fix that "nose-up" problem, makes flying more pleasurable.

Radar

All times are GMT Page 1 of 1

Related Questions