Fly Away Simulation
SearchSearch 

Harrier nozzles

Pro Member Trainee
wilfrano Trainee

Hi Radarman. Here's a teaser for you. I have copied the Wilco harrier from my old winows 7 computer and installed it FSX acc on my new windows 10 computer. Everything looks OK until you attempt a vertical take off with nozzles at 90 degrees or more, and fuel reduced to below take off weight. the aircraft accelerates as though the nozzles were fully aft, i.e. normal aircraft take off.
Even with the nozzles at the braking stop [93 degrees] the aircraft still moves forward even at idle thrust, with brakes off.
It still operates as normal i.e. vertical take of with nozzles 90 degrees in windows 7.
I tried downloading the Italian harrier from your web sight, it did the same, suggesting it's windows 10 causing the problem. Any ideas? Thanks as always. Will. Confused

Pro Member Chief Captain
RadarMan Chief Captain

Did you dump the one from W7 before you loaded the one from our site.
If not, you probably overwrote something somewhere.
Clean out both, be sure all their effects are gone and then load the one from our site.
See if this works.

Radar

Pro Member Trainee
wilfrano Trainee

Hi Radarman,thanks for your reply. I cleared out everything harrier on my computer, and down loaded the ukmilfa2. extracted all files from the zip, and installed it into FSX acc. Same result, can't hover the A/C. Very strange, as it works on the old computer with windows 7?? Thanks for your time. Will.

Pro Member Chief Captain
RadarMan Chief Captain

Try cleaning it out with this...free.

https://www.revouninstaller.com/revo_uninstaller_free_download.html

This cleans out the hidden files and folders plus the registry.
Than load it again.

Radar

Pro Member Trainee
wilfrano Trainee

Hi Radarman, thanks for you time, still no luck. Nozzles 90 degrees, A/C accelerates and takes off, as if in a normal nozzles aft config ? Got me beat! Will.

Pro Member Chief Captain
RadarMan Chief Captain

Something has to be moved, it's not in the right place.
Email the designer and ask him what to do.
They are very helpful.

Radar

Pro Member Trainee
wilfrano Trainee

Hi Radarman, finally found the problem. I had the wrong version of FSUIPC installed. I had the "p3Dv3 version, and not the FSX acc version loaded. Changed that and the A/C works fine.
I have loaded the latest version of the RFN gauge into the Wilco Harrier. However I find that on selecting a frequency for example " y30" for Victorious 1966, I then can't get it to change from "standby" to "active"
For some reason the frequency changes in the standby, but will not go over to the active window. Works perfectly in all other aircraft I've loaded it into. Must be something interacting with the gauge and that particulay aircraft, do you think?? Thanks Will.

Pro Member Chief Captain
RadarMan Chief Captain

If the designer has a line in the cfg, that is at odds with any other add-on, (in this case your gauge) you'll have a problem.
There is no absolute standard in designing so everything won't always work with everything else.
You occasionally run into problems like this.

Radar

Pro Member Trainee
wilfrano Trainee

Hi Radarman, thanks for your swift reply, I guess it must be something like that, just have to live with it. Ho Hum Will.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics