missing on FS2004 instillation

Jamie54321 Guest

Hey guys, Feeling a bit nostalgic so I decided to install FS2004 on my PC, got through to disk 4 and 90% when an error occurred, file is missing. I have been through every forum and the downloads that are available are all broken/old (2004-2011 earliest). If someone could please upload it you would be a life saver. Many thanks,Jamie

Answers 3 Answers

Jump to latest
Pro Member Chief Captain
RadarMan Chief Captain

Put disk 4 in your dvd caddy.
Go to the caddy, right click on it and click on open.
Look for the missing cab, pick it off the disk and put it into the main 2004 folder.
Then try to continue.
You can also try to put disk 1 in and choose repair.


Jamie54321 Guest

Ive already tried that,I opened up the DVD folder, found the world file and tried to move it to a different folder located in my downloads. It gets to around 10-15% and crashes Sad

Pro Member Chief Captain
RadarMan Chief Captain

Either choose repair on disk 1 or load the Sim overitself again.
Disable your antivirus and see if it will load.
Reboot after disabling it.
Don't forget to enable it after you finish. Don't disable your firewall.

If you have any DVD burning software like Roxio, remove it from your computer, I seem to remember a problem with it way back when.



Still does not answer your question? Ask a new question!

If the question and answers provided above do not answer your specific question - why not ask a new question of your own? Our community and flight simulator experts will provided a dedicated and unique answer to your flight sim question. And, you don't even need to register to post your question!

Ask New Question...


Search our questions and answers...

Be sure to search for your question from existing posted questions before asking a new question as your question may already exist from another user. If you're sure your question is unique and hasn't been asked before, consider asking a new question.

Related Questions

Flight Sim Questions that are closely related to this...