Fly Away Simulation
SearchSearch 

Who put out the lights!!!

Pro Member Trainee
kevin2003 Trainee

Dear fellow Simmers

just finished migrating FS9 to my new system and have decovered a few minor problems. The one causing the most hassle is the Taxi and Landing lights.While they are clearly visable in "chase mode" they are nowhere to be seen in 2D "Cockpit" mode.This makes landing at night paticularly hazzardous.Would anyone happen to know what might be causing this?

regards

kevin Crying or Very sad

crosscheck9 Guest

i have the same problem, but i guess its because of the hight of the cockpt off of the ground

Pro Member Trainee
kevin2003 Trainee

I forgot to mention that this problem is occuring with all aircraft and at all locations. The light are worhking in 3-D mode aswell.It's just the all-important 2-D cokpit mosde were they are invisible.

kevin

Pro Member Chief Captain
tomthetank Chief Captain

Some aircraft are unable to show the lights from the 2D view,mainly add ons
Try keying "shift + enter" to alter your seating position up,so that you are higher up looking down
Also check that the outside view is set correctly by right clicking you mouse and hold and drag the view up or down(you may find that you have to resize it)
Also if using the default panels try resizing them a little bit smaller(drag from the bottom to resize then reposition it

Try that and see how you get on

Oops! I forgot,try this d/load for better lights ➡

https://flyawaysimulation.com/downloads/69/fs2004-utilities-misc/

8th one down

Pro Member Trainee
kevin2003 Trainee

Thanks Tom but the landing light worked fine with my old system and while they are clearly visable in 3-D and Chase mode there is nothing to be seen in cockpit view althought the panel lights work fine.I have replaced the Spotlight and Halo bmps with the originals from disc 2.Alas to no avail.The program is FS9.

regards

kevin

Pro Member Chief Captain
tomthetank Chief Captain

Umm... New system,new gfx card?

Im at a bit of a loss here Dont Know Is this with all aircraft?

Pro Member Trainee
kevin2003 Trainee

Sorry for not being more precise Tom.Yes,it is a new card.The Radeon x800 Pro.And yes it is with all aircraft.I was wondering wheither there was a conflict with FS Sky 2004 but I uninstalled that to no avail.

kevin

Pro Member Chief Captain
tomthetank Chief Captain

Ermm... Sorry if this sounds dumb,but have you checked in settings/Display/aircraft. There is a tickbox for landing lights?

Pro Member Trainee
kevin2003 Trainee

Yeah,all boxes are checked O.K. I went back and copied the original Texture and Scenery/World/Texture files from my old system and installed them.No joy there. I've installed Spotlight and Halo bmp's from two third party zips.Again no joy.I have DirectX 9.0C and VB6 Runtime 6 installed aswell as FSUIPC.I've done several general searches on Google and Yahoo but nothing of any substance although one hit mentioned two files known as light_land and light_taxi,neither of which are on my system..I've installed all the FSW files for FS9 and my gut tells me that therein lies the problem.but theres no smokin' gun.I'm not ready to give up yet but a re-install probably isn't far away.

kevin

Pro Member Trainee
kevin2003 Trainee

Got it Tom.It was a FS9 cfg problem.I made the following change and it's sorted.

SEE_SELF=0

Change the 0 to a 1.

SEE_SELF=1

Thanks for all your help.

kindest regards

kevin

Pro Member Chief Captain
tomthetank Chief Captain

How on earth did you work that one out Dont Know 😛

Well done for sticking with it 👍

Pro Member Trainee
kevin2003 Trainee

I'd love to take the credit for this one but truth is a guy called Gus came up with the solution.God bless his brain!!! ,,,and his eyes.😀

thanks again Tom.

regards

kevin

All times are GMT Page 1 of 1

Related Questions