SearchSearch 

I have lost all plane generated lights.

Pro Member First Officer
Steve (megafoot) First Officer

Here is a wierd problem, at least its wierd to me. I have all the lights on at night and my planes are lit up like christmas trees but the taxi and landing lights dont shine out into the environment at all. it is completely dark. when i look at the plane from the outside then all of the typical light sources are showing up and all looks normal and good. just no spotlights on the ground.
heres whats wierd, none of the other (ai) planes have lights showing on the ground either. everyone is driving around in the dark with no landing taxi lights. all the other light sources in the world look fine, city lights, taxi and runway lights are all good.

Any Idea what may be the problem? it seems to be global.

6 Responses

Pro Member Chief Captain
CrashGordon Chief Captain

If I recall correctly, there is a display setting for the number of lights on an aircraft. I believe the maximum setting is eight. Bump the setting up and see if the problem disappears.

Pro Member First Officer
Steve (megafoot) First Officer

nope still the same.

😞

Pro Member Chief Captain
CrashGordon Chief Captain

I know you just installed a bunch of stuff. Did this problem happen just after that?

Pro Member First Officer
Steve (megafoot) First Officer

ya i installed a bunch of stuff, and that (i guess) is when it happend. i was doing mostly daylight flying for a day or 2 aftr i installed it and didnt notice the problem. i guess i need to uninstall/reinstall 1 thing at a time to see where its coming from... thanks crash 🙂

Pro Member Chief Captain
CrashGordon Chief Captain

From the sound of it, something replaced a shared file with its own version. It is a practice done by ignorant/careless/incompetent programmers.

Whether uninstalling will cure the problem is unknown. If the installation kept backups of files it replaced...maybe.

Pro Member First Officer
Steve (megafoot) First Officer

the problem was solved! one of my aircraft installations had replaced my default spotlight.bmp with a useless spotlight.bmp file. i have since corrected it by upgrading to the xenon version of spotlight.bmp found in our downloads libary 🙂 just do a search for "xenon"

All times are GMT Page 1 of 1

Related Questions