Fly Away Simulation
SearchSearch 

Jumpy video

Pro Member Trainee
kicker1 Trainee

When I first put in FS9 2004 everything worked great. Now after downloading more aircraft my screen is very jumpy. I bought a new video card (G Force FX 5500 ) but the screen is stil jumpy. Does anyone have any suggestions? Thanks Crying or Very sad

Pro Member Chief Captain
RadarMan Chief Captain

Some aircraft have a higher LOD (level of detail) which you card and possibly your machine can't handle.
Move some of the settings slides to the left (down).
Clouds, traffic, scenery, autogen should be a little lower.
Shadows, water, reflections can be turned off.
Do this and see if the sim runs better.

This is a guess because I don't have your computer specs.

Radar

All times are GMT Page 1 of 1

Related Questions