Fly Away Simulation
SearchSearch 

add-ons drag down performance?

Pro Member Captain
nottobe Captain

I am interested in quite a few flight1.com scenery and environmental add-ons, but I don't want to see a stuttering screen after spending all the money. Anybody have the experience?
my PC is 3 GHz P4, 1.5GB Kingston 400MHz SDDR, Intel MB, ATI 9800 pro...
Do I have to worry about the performance after the installation of the addons?

Pro Member Chief Captain
RadarMan Chief Captain

If your aircraft folder is 1 gig or 20 gig the performance of the sim will be the same, it'll just take longer to get it to launch after clicking the icon.

If you add scenery that is graphic heavy and will use power then you will see your FPS take a hit.

You have a very nice machine!

Radar

Pro Member Captain
nottobe Captain

I have plenty of airplanes to play with so far, but I am attracted to the lanscape addons like one here http://www.flight1.com/products.asp?product=utcan
and the US road system like this http://www.flight1.com/products.asp?product=roads001
and some reallistic water will make it more fun like this http://www.flight1.com/products.asp?product=esdfsh2o
and some improved environment will definitely be a plus http://www.flight1.com/products.asp?product=fe2004
......
so do you think adding all these will pull back my machine performance?

in the description of the US Road, they claim that USA Roads have been carefully optimized for FS2004 to have little impact on performance, is that true?

Pro Member Chief Captain
RadarMan Chief Captain

I have USA Roads and it doesn't "slow" the computer at all. I don't know about the others.

You have a good machine so you can lower some of the sliders if you have problems.

It would help if you had another 512mb ram.

Radar

Pro Member First Officer
Steve (megafoot) First Officer

MegaScenery seems to not slow down my machine at all. THere are a couple of downloaded planes that will cause a bit of a FPS dropoff and if I try to use Fraps with them then it drops WAY WAY down, i think its because the texture files are not tweaked for FS9 though. Something to do with an alpha channel in the bitmap.

All times are GMT Page 1 of 1

Related Questions