Fly Away Simulation
SearchSearch 

parking brake not release

belcus Guest

Dear all,
Can anyone help me please. When I create a flight, the parking brake did not release. I tried evry thing on fs9 sttings/assignments/, I use a joystick (CH SIM YOKE, Pro pedals), I tried on the fsuipc setup options, etc. but nothing.
Tx

Pro Member Chief Captain
RadarMan Chief Captain

I know this sounds like a dumb question but you don't mention pressing the period (dot) on your keyboard.
I have my joystick "trigger" set for the release.

Radar

belcus Guest

When I press on period (.) button parking brake message disappear, but the message "brake" remain on the screen. I tried to reassign new button for the brake on the CH Sim YOKE but the problem continue. I tried also to set new button for brake on FSUIPC setup options but it didn't change anything. The brake remain on.

Dell Dimension 8300, pentium 4
3.2GH
2Go RAM
registered FSUIPC
Active Camera, FSnavigator
etc.

spuddi Guest

try taking your feet of the pedals to see if it goes away.
the pedals have got toe brakes that may be accidentally pressed. Also the calibration might be accidentally thinking that you are pressing the brake. so try to recalibrate.

belcus Guest

Tx Spuddy, I try your solution but without any change. The brake remain on the ON position. Can the problem be with the fs9.cfg file?
Tx

Guest

I've found that sometimes the yoke/pedals config doesn't always load correctly. Forst thing I do after FS has loaded is the move every control through the complete length of its travel. i.e. each pedal all the way forward and back, press the toe-brakes all the way down. Move the yoke in a complete circle while applying full forward and back pressure, all the levers fully forward and back.

My CH pedals were also very sensitive and the slightest down pressure would activate the brakes. Use FSUIPC to set the pedals to not become active at least a 1/2" of travel is detected.

All times are GMT Page 1 of 1

Related Questions