SearchSearch 

Two FS2004 Problems

Pro Member First Officer
Canyon (NoWorries) First Officer

1. My Logbook doesn't work, it hasn't since I installed the game hundreds and hundreds of hours ago. It says the file is missing. Any idea how to fix this?

2. I can see mountains and buildings, but I always run into them even though I'm 30 feet away. I've seen screen shots with people being closer, is there a setting I can change to remove this force-field?

Thanks!

5 Responses

Pro Member First Officer
lkw First Officer

I will take a crack a the first problem

Points to MS Q fix

Sorry I do not have a clue on the second.

lkw

Pro Member First Officer
amermel First Officer

on the first one just uninstall MSFS 2004 and install it again. That happened to me when I couldn't take an insrument course and it said that the adventure file was missing.

Pro Member Trainee
FHeselton Trainee

In response to problem 1, I had problems with the auto logging feature when I created a second file such as MY FLIGHT LOG. It wrote the save file after the first flight the all logging stopped writing save files. I sent a problem report to Microsoft on this in Apr 2004. Following is their reply:

Let me take this opportunity to address this issue.

First of all I would like to inform you that the Logbook entry is made only for the first time, after which the entries need to be made manually. We have been able to replicate this issue from our end and have also forwarded this to our Management Team for review.

Hopefully this issue should be resolved in the next version of the game. In the meantime you can enter the logbook readings manually.

To do so please follow the steps as mentioned below:
1. Start a flight.
2. Click on ALT button to get the game menu
3. Click on Options and Logbook
4. Click on Add Entry and then enter the readings

However if you are not encountering the prompt to enter the readings while exiting then ensure that you meet the following requirements:

1. Only flights, which take more than 6 minutes of flying, throw this prompt.
2. Ensure that the option `Prompt on Exit' is check marked. To do so click on Settings and then the General button

Furthermore, I have forwarded the issue related to the logbook to the Product team. Thank you for bringing this issue to our notice. We are always keen to have views and comments from our customers. It's a vitally important way of improving and developing our products and services.

Pro Member Chief Captain
RadarMan Chief Captain

FHeselton,
👍 Thank you for passing that message from MS on to us. It'll help others with the same problem.

Radar

Pro Member First Officer
Canyon (NoWorries) First Officer

Thanks for the replies. 🙂

The MS link worked perfectly. 🙂

All times are GMT Page 1 of 1

Related Questions