Fly Away Simulation
SearchSearch 

fs and nvidia 7800GTX

biosuit Guest

Hi,

I just installed my new computer and i have this anoying problem, when i have fs9 in windowed mode and open another programme like ASV weather then the fs screen freezes, then when i minimize ASV FS continues where it is then, i have pause on task switched off so its not pausing just freezing image of lower windows. I did not have this problem with my old video card as there when i opened ASV you could see below fs continueing flying. Hope anybody can help me!

Best of regards,

Marco

Pro Member Chief Captain
Greekman72 Chief Captain

Have you trying to reinstall your VGA?

Guest

i just tried a re-install of my drivers and no help, i do notice it hapens after i press on the panel or view, it looks like it saves the view somehow and then when i open something else it goes back to that point as a frozen image, when i minimize the aplication so that fs comes on top it goes back to normal. In task management it shows fs9.exe uses 50% CPU, don't know if this is normall, memory is only a small amount and have plenty left so its not that.

Thanks and hope to get some more help!

Marco

Pro Member Chief Captain
Greekman72 Chief Captain

Is you comp a new one..?Have you upgraded only your VGA or and some other parts or you get a new system?

There a lot of things you can try to solve your problem but in order all of us to be more specific try please to give us more details about your system.
If you have only upgrade your VGA card,as i have said, reinstall the drivers.(Unistall card from computer manager,and let your system found it and install the drivers when you ask to.Not just only update them from properties menu.)

Try to reinstall FS too.

You can also restore your system if you have a day close restoration point with your new card on it.

Are you enough of Ram?

Let us know about.

biosuit Guest

I updated motherboard, CPU and VGA,

P4 3,2HT
ASUS socket 775 P5GD1-VM
2 GIG 400 DDRAM
SATA drives
ASUS EN7800 GTX-2DHTV PCI-Express
Windows XP sp2
FS9.1 with no-cd crack
FSUIPC 3.50

I think this should not happen as its very fast only the opening of other programmes does this.

Marco

biosuit Guest

Never mind, i found it, i had anti-aliasing on on my nvidia display selector, selecting it to application controlled solved the problem. I am a bit disappointed however that i paid so much money for a card that does not support full 8xS anti aliasing in fs. Oh well.

Thanks,

Marco

Pro Member Chief Captain
Greekman72 Chief Captain

Thats great. 😉

All times are GMT Page 1 of 1

Related Questions