Fly Away Simulation
SearchSearch 

fs 4 settings problem

Pro Member Trainee
Nico Broere (nicob) Trainee

hi,
Just installed FS4, everything went ok, game launches ok, there seems to be a problem with the settings menu, i cant move the sliders to alter the settings for display and sound. Seems to me the videocard is not recognized, so the game runs in software mode. I can't find a "hardware"tab either in the menu's. Is there a solution?

AMD XP 2700, ATI RADEON 9500 PRO 128 MEGS, NVIDIA NFORCE A7N8XC motherboard, 512 MB DDR RAM,WINDOWS XP HOME SP1, DIRECT X 9.0 b, ATI CATALYST DRIVERS 4.3.

NICO.

9 Responses

Pro Member Chief Captain
RadarMan Chief Captain

Yes Hardware is under "display" in settings.

If you continue to have this problem and haven't loaded anything new why don't you do the old reliable and uninstall-reinstall.
Sometimes that solves a multitude of problems. Ermm...

By the way, nice computer setup. 👍

Radar

Pro Member Chief Captain
tomthetank Chief Captain

😕 If fs9 is starting in safe mode check your video card drivers
If they are upto date(or not) unistall them and reboot your comp then reinstall them,sounds as they may have become corupt

Lets us know

Pro Member Trainee
Nico Broere (nicob) Trainee

Thanks for your reply's.

In the display-settings, menu i can select the scenery quality up to ultra high, the sliders in the menu don't move using the mouse drag method, i can move the sliders with the arrow keys, but the text above the sliders don't change e.g. "low" stays low even if i move the sliders max to the right, when i leave the menu and select settings-display again the sliders have returned to the most left position, so i suspect my video card is not recognized. Anyone having the same problem with his radeon card? I know the drivers are all up to date ,tried reinstalling several times, no change.

Nico.

Pro Member First Officer
Mason Gilliam (harleyman) First Officer

Hey....i don't think it has anything to do with the vid card....That mainly controls graphics...Sounds more to me like the game is goofed...It appears the defaults keep resetting themselves....

Try restarting ,,then adjusting your sliders.....

Try Adjusting your sliders,then restart puter,,before you peek back to see if they have moved again...

If they still do the same shit,,I would take it back to where you got it and stuff it up their.......*cash register*

Chech out the MicroSoft Web sight too...They have a fairly good discussion board there ..See if anyone else has had this prob and how they solved it...Mason

Pro Member Chief Captain
RadarMan Chief Captain

🤔 I just went into settings again after a long time, try setting it at "custom" you should be able too set your own sliders then.
If you try to change one of their "generic" settings it will reverse itself.
Funny the things you forget after a while. Doh!
I hope this works, let us know.

Radar

Pro Member Trainee
Nico Broere (nicob) Trainee

Nope, Nothing, whenever i move the sliders, the indication on the top changes in custom by itself. I have rolled back my video drivers to catalyst 3.7, no change. I have noticed starting the game in safe mode, there was a message stating that softwaremode was enabled, so i really think the video card isn't detected by the game.Is there a way to change this in the config file? By the way, this is the only game that gives this kind of trouble, in all my other games (including CFS) the card is working real good.

Nico.

Pro Member Site Admin
Fly Away Simulation (Flyaway) Site Admin

When you go to the Hardware section, what comes up as the graphics device? (Should be at the top of the screen). Are you forcing FS to run in any special modes?

Pro Member Trainee
Nico Broere (nicob) Trainee

😂
Found it , windowblinds is trying to skin the game, i should have read the help section on microsoft before, everything works now!

Nico.

allanpro Guest

thanks a lo!!!!!! i had the exact same problem! Sometimes (most of the times) google is superb 🙂

All times are GMT Page 1 of 1

Related Questions