Fly Away Simulation
SearchSearch 

game crashes

mozer Guest

hi all,

when i want to fly my game crashes:S
i dont know whats wrom but when the game crashes my screen turns blue.. please help.. and sorry for my bad english..

thanks, Rob

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain
mozer Guest

well it is properbly my videokart but i still dont know how to make it work...

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

I don't know too much about it, but post your system specs in this thread and I'm sure someone will be along to help 😉 Also, does it display an error message ❓

🍻

Pro Member Chief Captain
Greekman72 Chief Captain

Unistall your VGA.Clean up the drivers with the following program ➡

http://www.drivercleaner.net/

Restart your system and instal it again.

Ypu can also try to restore you system one day before the problem appears and see what happend.Maybe something you add cause this problem.

It will be very helpful for us if you can share your systems specs.

Run this utilitie and share with us the results. ➡

http://www.belarc.com/free_download.html

mozer Guest

Greekman72 wrote:

Run this utilitie and share with us the results. ➡

http://www.belarc.com/free_download.html

here is what i get when i used that program:

Windows XP Home Edition Service Pack 2 (build 2600) MEDIONPC MS-7048
Enclosure Type: Desktop
Processor a Main Circuit Board b
3,00 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: MICRO-STAR INTERNATIONAL CO., LTD MS-7048
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 02/12/2004
Drives Memory Modules c,d
200,04 Gigabytes Usable Hard Drive Capacity
4,84 Gigabytes Hard Drive Free Space

NERO IMAGEDRIVE2 SCSI CdRom Device [CD-ROM drive]
PIONEER DVD RW DVR-107D [CD-ROM drive]
SONY DVD-ROM DDU1612 [CD-ROM drive]
Diskettestation

Generic CF Card CF USB Device [Hard drive] -- drive 1
Generic MS Card MS USB Device [Hard drive] -- drive 2
Generic SD Card MMC/SD USB Device [Hard drive] -- drive 3
Generic SM/XD Card SM USB Device [Hard drive] -- drive 4
ST3200021A [Hard drive] (200,05 GB) -- drive 0, s/n 3LJ05Q14, rev 3.01, SMART Status: Healthy 512 Megabytes Installed Memory

Slot 'A0' is Empty
Slot 'A1' has 256 MB
Slot 'A2' is Empty
Slot 'A3' has 256 MB

Pro Member Chief Captain
Greekman72 Chief Captain

Before we dive deep enough ,diD you try to restore your system?Did you add something before your problem appers?
Try also to lower the display setting of FS especially if you have Clouds(weather option)set up to Detailed your system will be pushed too much and getting slower.

Guest

dont need to restore my system becouse i had the problem allready the first time i played the game, i have never add something to the game sow that cant be the problem.
also i have changed the display settings but that also didnt work.

Pro Member Chief Captain
RadarMan Chief Captain

Clean out your old drivers and install new ones like Greekman said, they may be old or corrupted.
He is very good with computers.

Radar

All times are GMT Page 1 of 1

Related Questions