SearchSearch 

Starting FS WITHOUT Engines running

Pro Member Trainee
Mike Chute (moscue) Trainee

Can you change the FS Default that opens each session with the plane's engines already running?? I have looked everywhere to change this setting --but no luck Crying or Very sad
I would rather start each flight from scratch particularly since some of the more recent daowloads include accessories such as baggage ramps, crew buses etc ❓

7 Responses

Pro Member Chief Captain
Tailhook Chief Captain

When ending your next flight, switch off the engines. Save flight. Exit FS.

The next time you run FS, after you've selected your a/c etc. and after you've clicked 'Fly now' - your flight should start with engines 'off'.

Pro Member Captain
John Hodges (originalgrunge) Captain

Alternatively you can install

http://library.avsim.net/search.php?SearchTerm=bc_dark.zip&CatID=fs2004util&Go=Search

from AVSIM, which does the same thing.

Pro Member Trainee
Mike Chute (moscue) Trainee

Gentlemen:

I tried solution 1 above and it will work of course if you reopen using the same a/c---however if you change aircraft the same problem exits.
I will try te 2nd suggestion.

Thanks for your help

Mike

Pro Member Chief Captain
Greekman72 Chief Captain

moscue wrote:

Gentlemen:

I tried solution 1 above and it will work of course if you reopen using the same a/c---however if you change aircraft the same problem exits.
I will try te 2nd suggestion.

Thanks for your help

Mike

Keep on mind that you have to back up the file you are going to replace. 😉

Pro Member Trainee
Mike Chute (moscue) Trainee

John:

That little patch from the library works great!!!! The key is to follow instructions and backup the original file

Mike

Pro Member First Officer
simon roourke (simon123) First Officer

But all you do if you’re talking about starting the engines your self is to turn off the engines and restart right??

Pro Member Chief Captain
Tailhook Chief Captain

moscue wrote:

Gentlemen:

I tried solution 1 above and it will work of course if you reopen using the same a/c---however if you change aircraft the same problem exits.
I will try te 2nd suggestion.

Thanks for your help

Mike

Mike,

solution 1 does work, though my instructions were a little rough around the edges.

I just went through the procedure. Turned off the engines and saved my flight as "off" -- as in 'engines off'.
Start FS. If 'Create A Flight' is still highlighted it has to be changed to 'Select A Flight'. Now I can select my flight which I saved as "off".
Press 'Fly Now' - wait till the flight has loaded - it should be with engines off. Now change the aircraft and the engines should remain "off".

You've got Originalgrunge's file installed and it works well, that's what matters 🍻

All times are GMT Page 1 of 1

Related Questions